disconnecting from pvp

First Riot Post
Comment below rating threshold, click here to show it.

NeverOOM

Junior Member

06-03-2014

I keep getting the disconnecting messages during champ select. it wont let me hit the X to continue and I cant choose a champ. I have now lost 22 lp for leaving 3 ques.

what ive done -
1. delete and re install adobe air.
2. uninstall and reinstall pando.
3. ran lol fix from launch window.
4. changed region to random then back to NA.
5. disable firewall and antivirus.
6. fresh install on secondary HDD

my internet is fine please do not tell me thats the problem.


Comment below rating threshold, click here to show it.

dArtagnan

Player Support Specialist

06-03-2014
1 of 1 Riot Posts

Hey NeverOOM!

I'm very sorry to hear that you are experiencing issues with Champion Selection and your Client! If you are consistently experiencing disconnects, this is normally due to your computer being unable to maintain a solid and stable connection to our PvP.net Servers. Since it requires you to have a consistent connection, if your connection is interrupted in any way, it will disconnect you from PvP.net, and cause you to get errors during Champion Selection.

The best thing to do in this situation is to take a look at the following Knowledge Base Article:

https://support.leagueoflegends.com/...nection-Issues

These steps are the most common solutions that players face with their connections and League of Legends. They should resolve the issue you are experiencing, so that you are never forced to lose LP again.

If you are still seemingly getting trolled by PvP.net with the disconnects, in spite of the steps taken from that Article, then do not hesitate to let us know by submitting a new Support Ticket. We can look into this issue further, and offer some additional analysis and troubleshooting. If you do submit a ticket, make sure to include the following:

1) Network Analysis: https://support.leagueoflegends.com/...gends-Logs#wq1

2) NetworkInfo Log: https://support.leagueoflegends.com/...gends-Logs#wq4

3) Process List: https://support.leagueoflegends.com/...gends-Logs#wq3


Comment below rating threshold, click here to show it.

NeverOOM

Junior Member

06-04-2014

ive done all of the tests in the links you provided, in the net test the worst result was a 550ms upload buffer but from what ive found from a google search is thats not high enough to worry. then i got to checking the ports. I have all ports forwarded that are on that list all tests pass accept tcp upload the result it "NaN" I double checked all ports and even tried tried the setting on my router once that opens all ports. (not recommended) and got same result on tcp up.