Games won't connect

123
Comment below rating threshold, click here to show it.

DEATHH

Junior Member

04-20-2010

I wait in queue, I find a game, I choose my champion, and wait for the clock to count down. It reaches zero, and the game starts; the "league of legends" logo appears and the loading screen is about to pop up

but instead, about 1 of every 7 or so games this will happen, it'll hang there for a good minute and give me some "server can't connect error"

when i click exit, and try to rejoin, it will continue to not be able to connect.

i have to wait until the game is over (usually about a half hour, how fun) and on top of that, it adds a leave to my statistics.

why am i getting this problem and how the hell do i stop it?


Comment below rating threshold, click here to show it.

Aregionius

Senior Wrenchman

04-20-2010

Please double check to make sure you have all of your required ports open.

http://kb.leagueoflegends.com/questi...+Network+Ports


Comment below rating threshold, click here to show it.

kianistus

Member

04-20-2010

Quote:
Originally Posted by DEATHH View Post
I wait in queue, I find a game, I choose my champion, and wait for the clock to count down. It reaches zero, and the game starts; the "league of legends" logo appears and the loading screen is about to pop up

but instead, about 1 of every 7 or so games this will happen, it'll hang there for a good minute and give me some "server can't connect error"

when i click exit, and try to rejoin, it will continue to not be able to connect.

i have to wait until the game is over (usually about a half hour, how fun) and on top of that, it adds a leave to my statistics.

why am i getting this problem and how the hell do i stop it?
I am having this same problem, but i have all my required ports open and it still wont connect. I've tried most everything on the support forums but it just doesn't work any suggestions?


Comment below rating threshold, click here to show it.

JadedSheamus

Junior Member

04-20-2010

same thing happens to me every single game, i can get it to load by ctrl+alt+del but even then it fails half of the time. once i make it into the game it works beautifully, which makes it more frustrating. I have only been playing a week and have hit bugs with the launcher and now with the game itself, glad I didn't pay for this buggy game.

i've tried no open ports. the specific ports for lol and all ports open on my routers firewall, no setting made any change. tried updating graphic card drivers, adjusted video card settings, dns settings, internet explorer settings, i recall seeing a registry cleaner on some support page and am currently looking for that to see if that makes any difference.


Comment below rating threshold, click here to show it.

kianistus

Member

04-20-2010

my desktop can run it fine...i just had to open the ports but i'm trying to get lol to run on my laptop and nothing works...so i'm really stumped at the moment. I"ve never actually made it into a game on the laptop so i have no idea how it works from there.


Comment below rating threshold, click here to show it.

nope

Member

04-20-2010

I get this error as well and posted a lengthy message on the boards about a week ago regarding this issue. I'm really mad because I get leaves every time and I let down my buddies because I can't get in the game that we were planning on playing...

Very disappointing. Please fix this, Riot.

PS: Last few lines of 2010-04-20_20-03-05_r3dlog are posted below:

"000031.879| 63552.0000kb| 0.0000kb added| ALWAYS| End processing App Update
000031.879| 63552.0000kb| 0.0000kb added| ALWAYS| Sleeping
000031.979| 63552.0000kb| 0.0000kb added| ALWAYS| Start processing App Update
000031.979| 63552.0000kb| 0.0000kb added| ALWAYS| End processing App Update
000031.979| 63552.0000kb| 0.0000kb added| ALWAYS| Sleeping
000032.079| 63552.0000kb| 0.0000kb added| ALWAYS| Start processing App Update
000032.079| 63552.0000kb| 0.0000kb added| ALWAYS| End processing App Update
000032.079| 63552.0000kb| 0.0000kb added| ERROR| Timeout while waiting for client ID"


Comment below rating threshold, click here to show it.

Azh321

Junior Member

04-20-2010

Im now having this same problem, never had it before, but now I cant play. Played last night just fine.


Comment below rating threshold, click here to show it.

berserkskulls

Junior Member

04-20-2010

ya i played earlier this morning now i'm getting the same problem with every game


Comment below rating threshold, click here to show it.

berserkskulls

Junior Member

04-20-2010

i shut off my firewall and it started working. but it's worked before with my firewall on


Comment below rating threshold, click here to show it.

nope

Member

04-20-2010

Yeah, turning off my firewall was the first thing I tried -- yet the problem persists...


123