Login screen does not appear. Please Help.

Comment below rating threshold, click here to show it.

Mecha1

Member

07-12-2011

Okay, so I've been having this problem for a couple of days now, and just going from what I've seen on this forum so have many other people.

After pressing the big orange "Play" button, the LoL launcher goes away but the login screen never opens. If I try to relaunch the client, I get a message saying "Another instance of the launcher is running. Do you want to terminate it?" If I do, it brings up the launcher again and after pressing Play again, the login screen still does not come up. When I check my processes list, it shows that LoLLauncher.exe is still running.

Also, some of the times when the launcher first opens, it will seem as if it is attempting to patch. The progress bar jumps to 33% and stops and after ~1-3 seconds, it says that League of Legends is up to date.

I have tried reinstalling the game twice, but the problem persists. I haven't played LoL in several months, so I could not say when this issue started for me, but I've read several other people claiming that the problem started within this last week.

Also, I apologize for making another thread over this as I know there have been several, but even so there has yet to be any answers given. Riot, if you do not know what the problem is, that's fine. I understand you guys probably have a lot of other things you are having to work on at the moment with the whole EU patch problem thing. However, if you could please at least acknowledge this problem by letting myself and everyone else who is having this problem know that it is being looked into, I would greatly appreciate it.


Comment below rating threshold, click here to show it.

Atsuku

This user has referred a friend to League of Legends, click for more information

Junior Member

07-12-2011

Bump

I am having the same problem as well. League was working fine last night, but isn't working now. Tried reinstalling and it still doesn't work.

Edit:
Also attaching a pic of the processes. The client actually starts, but just hangs there and does nothing after it does.


Comment below rating threshold, click here to show it.

rawdeag

Junior Member

07-12-2011

I am having the same problem. Please post if anyone knows how to fix this.


Comment below rating threshold, click here to show it.

NaiXelm

This user has referred a friend to League of Legends, click for more information

Junior Member

07-12-2011

me too


Comment below rating threshold, click here to show it.

Eambo

This user has referred a friend to League of Legends, click for more information

Senior Member

07-12-2011

Hi everyone,

This thread should hopefully help you fix this - it's quite long unfortunately but should do the job: http://www.leagueoflegends.com/board...d.php?t=784361


Comment below rating threshold, click here to show it.

rawdeag

Junior Member

07-12-2011

Hey guys I fixed the problem. Open lol and go to the gearbox at the top, then do a repair. You might get an error part way through it just close lol and open it back up and repeat the repair process. It takes a while but once it completes, you will be up and running again.


Comment below rating threshold, click here to show it.

Mecha1

Member

07-12-2011

Quote:
Originally Posted by Eambo View Post
Hi everyone,

This thread should hopefully help you fix this - it's quite long unfortunately but should do the job: http://www.leagueoflegends.com/board...d.php?t=784361
Thanks Eambo! That thread did the trick!