is there anyway to force the patch to update?

Comment below rating threshold, click here to show it.

kymz0rz

Member

07-09-2011

awhile ago every time my friend tried to log in it kept saying client rejected by .36.36 or something so we couldn't play. he tried it again just now and it re-updated and is now .38.38 and works.
but now i'm having the problem