Setting resolution to 1920x1080

12
Comment below rating threshold, click here to show it.

Carbohydrate

Member

07-01-2011

I just reformatted my computer and I used to be on windows XP. I just replaced my hard drive with a SSD and installed windows 7. I always used to play league on my 40in TV with the resolution of 1920x1080, but for some reason I can't get it to work now. I have gotten my desktop resolution set to that, but when I get into a league game I can only chose from 4 low resolution settings.

I also tried to change the resolution in the game.cfg file, but that did not work either.

I'm pretty sure I have my settings set just how I had them on windows XP, but maybe I missed something.

Going to bed now, but I'll be back at it tomorrow.


Comment below rating threshold, click here to show it.

sloth Snith

Junior Member

07-01-2011

As I am unaware of your computer knowledge I have to ask, have you installed your graphic drivers yet? As of Windows 7, perhaps Vista as well, Windows Update provides most of your driver updates, however it does not supply you with the software to control the "device". Now I'm well aware that this is not a requirement, but without it the process of the graphic drivers might not have launched, therefore creating the illusion that you're without drivers.

It could very well be a matter of DirectX not being properly installed either. This is rather uncommon as of the later operating systems, but it might be worth checking. Simply open the start menu and select run, alternatively launching the command prompt, and then type dxdiag. The rest is rather self explanatory. Good luck!

Regards,
Oliver


Comment below rating threshold, click here to show it.

Carbohydrate

Member

07-01-2011

Drivers are deferentially installed. Downloaded from ATI.
Checked the DirectX installation and it's all good as well.


Comment below rating threshold, click here to show it.

Wrenchman Golin

This user has referred a friend to League of Legends, click for more information

Senior Wrenchmen

07-01-2011

Can you attach your dxdiag file: Windows key + R > dxdiag > Save all information (.txt) > Attach to post. Also, can I get the model of your TV and how you're connected to it? (VGA, HDMI, DVI, TV tuner via Composite/Component)


Comment below rating threshold, click here to show it.

Carbohydrate

Member

07-01-2011

Quote:
Originally Posted by Son Golin View Post
Can you attach your dxdiag file: Windows key + R > dxdiag > Save all information (.txt) > Attach to post. Also, can I get the model of your TV and how you're connected to it? (VGA, HDMI, DVI, TV tuner via Composite/Component)
Attached the dxdiag.

TV model: Toshiba 40FT1U
Video Card: Radeon 4870
Connect as DVI to the back on the video card and connects to the TV as VGA.


Comment below rating threshold, click here to show it.

Wrenchman Golin

This user has referred a friend to League of Legends, click for more information

Senior Wrenchmen

07-02-2011

Try going into the Catalyst Control Center, set all your 3D options to Application-controlled. Make sure to check out your TV settings too to make sure the settings are consistent (Native Mode is reported by your dxdiag as "unknown")

Afterwards, restart your computer and delete the game.cfg file altogether and try again in a Custom Game. What 4 resolutions are available to you in the in-game video options?


Comment below rating threshold, click here to show it.

Carbohydrate

Member

07-02-2011

No luck. All 3D options are at Application-controlled. Deleted game.cfg as well.

The 4 resolutions available are 1024x768 1280x1024 1360x765 1360x768

I guess I should also note that when I very first installed my graphics drivers that in order for me to get my desktop resolution to 1920x1080 I had to open up Catalyst Control Center (CCC) and turn off extended display identification data (EDID) in order for me to select 1920x1080. I also had to do this when I had windows XP installed though.

Also on a side note, if I right click my desktop and select screen resolution and move the resolution slider down and back up to 1920x1080 and hit apply my resolution is changed to 1024x768 and I cant pick 1920x1080 on that screen anymore. I can change it back to 1920x1080 by either hitting advanced settings and clicking the "List all Modes" box and manually pick "1920 by 1080, True Color (32 bit), 60 Hertz" or going back to the CCC and going to the desktop properties and selecting the desktop area as 1920x1080.

I guess I should also note that if I have EDID enabled I can only have a resolution on my desktop of 1680x1050, but in the CCC it says that the maximum supported resolution is 1920x1080. If I try and select 1920x1080 with EDID enabled my TV says "Unsupported Video Signal".

Also because you mentioned it. If I have EDID enabled, in the dxdiag log native mode is said to be "1360 x 768(p) (60.015Hz)".

I'm definitely not a software engineer by any means, but it seams that league is asking windows what resolutions my computer supports and windows has no idea so league just allows me to select the lowest "safest" settings.

Thanks again for the help so far and any continued help. I'll still be working on this until I "hopefully" get it figured out.


Comment below rating threshold, click here to show it.

Wrenchman Golin

This user has referred a friend to League of Legends, click for more information

Senior Wrenchmen

07-02-2011

This may sound odd, but have you tried using the other DVI port and/or tried using an HDMI cable to make Windows recognize your TV supports 1080? And yes, League of Legends does many settings checks with various Windows integrated settings to see what it can or cannot do.

This thread sounds familiar to your issue, however, Catalyst 8.9 is no longer available on the AMD website.


Comment below rating threshold, click here to show it.

Carbohydrate

Member

07-02-2011

Tried the other DVI slot and no luck. My video card does not have a HDMI slot on the back, but that is actually how I would like to hook it up to my TV. Though after some looking around I guess my card came with a adapter that would allow me to do a DVI to HDMI. I think it's at my parents house though. Sleep time now though. There is a good chance I'll be back at it tomorrow though.

Thanks again for all your help!

Edit: Yes I read the links and tried some old drivers and I'm getting the same results as the newest driver. At least I know that I'm not the only one in the world with the problem though. Also I guess if worst comes to worst I can always play on my normal monitor at 1680x1050, but 1920x1080 is so much more prettier!


Comment below rating threshold, click here to show it.

oBey Snith

Junior Member

07-02-2011

Quote:
Originally Posted by Carbohydrate View Post
Edit: Yes I read the links and tried some old drivers and I'm getting the same results as the newest driver. At least I know that I'm not the only one in the world with the problem though. Also I guess if worst comes to worst I can always play on my normal monitor at 1680x1050, but 1920x1080 is so much more prettier!
I used to play on a 40-inch LED-screen myself and I do agree that playing games at such a high resolution is very pretty. I have to say though that I did have a negative affect on my game play. Previously I've always been using a 19-inch screen due to the fact that it's, by personal experience, the by far most comfortable non-widescreen size. I've been addicted to Counter-Strike 1.6 as well as DotA basically since they launched and I can't really recommend playing either on a widescreen. I have no idea how you've decorated your room, but my apartment forced me to sit at quite a distance from the screen, which I feel increased the amount of time it took for me to react. How far away are you sitting?

It might be a long shot, but I have been known to have issues with the update frequency of the screen when it comes to different resolutions, even though Windows is doing fine, some games won't. It might as well be a different issue that has been solved by lowering the frequency, but it might be worth a shot?

Good luck to you and let us hope that Son Golin is able to provide you with the solution!

Regards,
Oliver


12