Minions' attacking effects seemed have some problems.

First Riot Post
Comment below rating threshold, click here to show it.

Omegadcc

Member

06-01-2011

yeah same issue here, a bs for last hit and the sound >.<


Comment below rating threshold, click here to show it.

j4cek

Junior Member

06-02-2011

Imma chargin mah lazer


Comment below rating threshold, click here to show it.

Lightstriker

Adjudicator

06-02-2011

Please post logs guys See the riot post on page 2.


Comment below rating threshold, click here to show it.

Claus F Lester

Junior Member

06-02-2011

I have been having the same problem and it has even been happening with Shaco's clones and box.


Comment below rating threshold, click here to show it.

Nixc

Member

06-02-2011

Quote:
Originally Posted by RiotLykaeus View Post
Can everyone who has this please post your r3d and net logs from that game?

Thank you
Hi RiotLykaeus,

Following Eamo recommadation to proceed with a repair, everything came back to normal.

Please follow this thread.: http://www.leagueoflegends.com/board...=1#post9521554

Tx


Comment below rating threshold, click here to show it.

ilove00v

Junior Member

06-02-2011

I solved my problem by either turning on vsync (but ended up turning it off because it made my game choppy during fights) or by changing my frame rate cap to "benchmark" instead of "stable" which is what I was using before.


Comment below rating threshold, click here to show it.

manDEERfag

Junior Member

06-02-2011

I also am getting lag. I confirm the increased speed of the minions attacking and making it appear as a beam of light. My FPS has decreased from 60-65 to 30-40, with some lag at about 26 fps.
Please fix.
~still a big fan of Riot.


Comment below rating threshold, click here to show it.

Nixc

Member

06-02-2011

Hi Guys,

Please go to this thread for fixing this issue.

http://www.leagueoflegends.com/board...highlight=nixc

Page 3

Tx and take care,


Comment below rating threshold, click here to show it.

Reelnauti

Junior Member

06-02-2011

I too am having this issue in every game i have played since the patch


Comment below rating threshold, click here to show it.

Rangerlump

Senior Member

06-02-2011

The repair and benchmark works for a few minutes then comes back.......
I repaired in LOL client, AND windows repair.... both same result.