Caster Minions OP Stream shots

Comment below rating threshold, click here to show it.

Eambo

This user has referred a friend to League of Legends, click for more information

Senior Member

06-01-2011

Edit: Added video: http://www.xfire.com/video/47c073/

Hi everyone,

Just another one to add to the list :-) Minions are shooting machine guns, even cannon ball machine guns!

I noticed this in my r3d:

Quote:
File: D:\Builds\LiveBuild\code\HeroWars_clientServer\Sou rcesClient\FogOfWar\Field.cpp
Line: 490

Function: FogOfWar::Field::WriteMap
Expression: (newVal >= 0) && (newVal <= 0xff)
Didn't exist before - everything was fine before Orianna :-)

Find attached my r3d and netlogs from the game.


Comment below rating threshold, click here to show it.

Eambo

This user has referred a friend to League of Legends, click for more information

Senior Member

06-01-2011

As an added note, just tried a custom game and did NOT have this issue. (all bots)


Comment below rating threshold, click here to show it.

Eambo

This user has referred a friend to League of Legends, click for more information

Senior Member

06-01-2011

Triple post, boo me!

Only for the sake of logs though. Just tried a 5v5 custom, with 1 human player each team. Result? Bugged shots. Seems to be something to do with the fog of war interaction between players, full bot games are fine.


Comment below rating threshold, click here to show it.

stencil

Junior Member

06-01-2011

this same is happening to me


Comment below rating threshold, click here to show it.

Mikey Fresh

Junior Member

06-01-2011

Any fix yet?


Comment below rating threshold, click here to show it.

ThaSUPREME

The Council

06-01-2011

Well just got a new PC today and i thought it was only me having this issue. Hope there's a fix for this one soon.


Comment below rating threshold, click here to show it.

Eambo

This user has referred a friend to League of Legends, click for more information

Senior Member

06-01-2011

Another post by me!

So, I have two League of Legends installs:

- The one I play on
- A backup copy I never play on with super low settings that I upload after each patch for people to download

I just tried my backup copy, and it worked fine. The only thing I done different was I ran the launcher as admin before the patch. I had no issue.

This means one of two things:
- Patch had an issue because I didn't run as admin
- Patch had an issue for no apparent reason

I'm now going to test:

- 'glitched' install with admin rights and low settings
- non-glitched install, patching without admin rights

:-)


Comment below rating threshold, click here to show it.

Oogtug

This user has referred a friend to League of Legends, click for more information

Senior Member

06-01-2011

Really glad you're trying to work this out, has been a reoccuring issue for me, though this latest patch has made it extremely consistent and much more noticable.


Comment below rating threshold, click here to show it.

Rangerlump

Senior Member

06-01-2011

sometimes it happens sometimes it doesnt on same install, its more like 75% lazer 25% normal.

I am on XP so admin rights is not an issue


Comment below rating threshold, click here to show it.

Drizin

Senior Member

06-01-2011

I disconnected from the game right when it started and reconnect and that fixed it. If you game loads fast you'll be back before minion spawn.