Patcher Stuck at 33%

Comment below rating threshold, click here to show it.

Eviltinkerbella

Senior Member

05-25-2011

My patcher has been stuck at 33% in the last two days. Here are my logs... I hope they are the right ones.

I uninstalled and reinstalled the game twice already, did the same with Pando to no avail.


Comment below rating threshold, click here to show it.

Eambo

This user has referred a friend to League of Legends, click for more information

Senior Member

05-25-2011

Same error in your logs interestingly:

Quote:
(WARNING)[18:41:17.581] RADS::User::UpdateAndInstallShared:oesFileExistW ithCorrectMD5: "LolClient.swf" (0.0.0.46) exists, but failed the MD5 check.
(WARNING)[18:41:17.588] RADS::User::UpdateAndInstallShared:oesFileExistW ithCorrectMD5: "META-INF/signatures.xml"
Firstly make sure Pando is removed from Add/Remove programs. If you have a firewall or antivirus, try temporarily disabling or even uninstalling them for best results.

Delete the following two files:

C:\Riot Games\League of Legends\RADS\projects\lol_air_client\releases\0.0. 0.xx\deploy\LolClient.swf

C:\Riot Games\League of Legends\RADS\projects\lol_air_client\releases\0.0. 0.xx\deploy\META-INF\signatures.xml

Then Reopen and try again. If it has issues again, please re-upload these logs.


Comment below rating threshold, click here to show it.

Eviltinkerbella

Senior Member

05-25-2011

Hmm weird, but how do I delete those two files? And I should uninstall and reinstall Pando again? Sorry for my stupidity, but when it comes to stuff like this I am computer illiterate, lol

{Edit} It says on my comp that neither of those files can be found :/


Comment below rating threshold, click here to show it.

Eambo

This user has referred a friend to League of Legends, click for more information

Senior Member

05-25-2011

Don't reinstall Pando, just remove it entirely from add/remove programs and leave it gone.

As for those files just go to C:\Riot Games\League of Legends\RADS\projects\lol_air_client\releases\0.0. 0.xx\deploy\ and select LoLClient.swf and delete. Then repeat for signatures.xml =-)


Comment below rating threshold, click here to show it.

Eviltinkerbella

Senior Member

05-25-2011

Hmm I put that in and it says Windows can not find it... :/ This is all so confusing lol


Comment below rating threshold, click here to show it.

Arkard

This user has referred a friend to League of Legends, click for more information

Wrenchman

05-25-2011

To clarify:

Uninstall Pando Media Booster from add/remove programs and keep it removed. Don't install it again.

Both of those files can be found in your League of Legends directory. Simply drag them to the recycle bin, and try opening the launcher again.

The files can be found in: League of Legends\RADS\projects\lol_air_client\releases\0.0. 0.46\deploy and League of Legends\RADS\projects\lol_air_client\releases\0.0. 0.46\deploy\META-INF respectively.

-Edit-

Your path may not be exactly C:\Riot Games\xxx, depending on where you installed it.


Comment below rating threshold, click here to show it.

Eambo

This user has referred a friend to League of Legends, click for more information

Senior Member

05-25-2011

You need to browse manually.

Go to "My Computer"
Go to C Drive (Or whatever drive you installed LoL on)
Go to Riot Games
Go to League of Legends
etc.

When you get to 0.0.0.xx the xx is actually two numbers - the highest numbers available usually.


Comment below rating threshold, click here to show it.

Eviltinkerbella

Senior Member

05-25-2011

I found it lol Now im going to uninstall Pando and see if that helps


Comment below rating threshold, click here to show it.

Eviltinkerbella

Senior Member

05-25-2011

Here are my logs again... Unfortunately it is not working :/


Comment below rating threshold, click here to show it.

Eambo

This user has referred a friend to League of Legends, click for more information

Senior Member

05-25-2011

Your latest log shows:

Quote:
( ERROR)[19:13:15.733] RADS::Common::HTTPConnection::GetFile: perform request failed
( ERROR)[19:13:15.735] RADS::Common::HTTPConnection::GetFile: Retrying after failed attempt 1
Basically it couldn't connect to the server correctly. Make sure you don't have any antivirus or firewall software that could be interfering with this connection. It also looks like you may not have given it enough time to continue - it can take up to 10 minutes to pass the 33% on a normal machine, lower spec machines may take longer.