Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


My ways to fix "unspecified error occurred",maybe can help u.

1
Comment below rating threshold, click here to show it.

Claude Abbot

Junior Member

05-09-2011

Dear all,
every new patch will make my clints get issues like "unspecified error occurred".
yes, i said "EVERY" .
this issues also happen on everyday i wake up and want play LOL.
im no idea why Roit donot make this updata clints little better and donot happen it after,
but i only can do is find my ways to fix it everyday.

there are my ways to fix it, maybe can help u all:

1, run "lol.launcher.admin.exe" on Administrator many a time ,until clints currect open.
explain: if it donot have any new patch and u also happen this issue, try this way can fix lots of times.

2,change ur IP address and relogin
explain: if ur not living in USA , ur IP address may have some problem to connect to LOL servers , change IP address/ use PROXY or VPN or close ur FIREWALL may help u
ps: in fact, i fix an issue from 1.0.0.118 patch by this way

3,some softwares (most are Sand-Table softwares and somethings likeness) will make LOL clints happen some READ/WRITE Error . try close those softwares .
explain: like me, im using a software named "Cloud"---- technology by Application Virtualization , maybe( i searched some "RADS" issues happened on other softwares by "Cloud" on internel ) give issues rise to LOL.

4,if u can open clints but cant update, try close "Allow Peer to Peer Transfer"


5,restart PC or repair installation

6.... when i get new ways , i will supply .

if these ways still cant help u , follow this http://www.leagueoflegends.com/board...d.php?t=714842 (http://www.leagueoflegends.com/board/showthread.php?t=714842)

ps: English is not my mother language,so.... :P


Comment below rating threshold, click here to show it.

Slicedtoad

Junior Member

05-10-2011

i tried the above w/o success.

I finally gave up and re-installed but it still didn't work.

What worked:
I uninstalled again
then i uninstalled adobe air
i ran cc cleaner for registry
installed LoL (not air) and it patched properly. (can't actually play cause servers are currently down)


1