Users experiencing problems with new patcher

First Riot Post
Comment below rating threshold, click here to show it.

FrostFlre

Senior Member

05-03-2011

Upon opening the application lol.launcher or lol.launcher.admin I get an error stating "Unspecified error occurred. Please consult the logs for more information." (Game found in C:\Riot Games\League of Legends) Using Windows Vista operating system, game has always worked before and had 0 problems (other then my consistent error 950 problems which would leave the game unable to get past the patcher for 10minutes-3hours)

RADS log: ( USER)[16:37:27.495] WinMain: Migrate start
( ERROR)[16:37:27.495] RADS::Common::RegistryHelp::RegKeyValueString::Reg KeyValueString: Failed to find registry key "Software\Riot Games\RADS" (2).
( ERROR)[16:37:27.542] RADS::Common::SettingsFile::SettingsFile::Load: The system cannot find the path specified.
( ERROR)[16:37:27.542] RADS::Common::SettingsFile::SettingsFile::Load: Failed to open settings file "RADS/system/locale.cfg" for input.
( ERROR)[16:37:27.542] RADS::Common::SettingsFile::SettingsFile::Load: The system cannot find the path specified.
( ERROR)[16:37:27.542] RADS::Common::SettingsFile::SettingsFile::Load: Failed to open settings file "RADS/system/locale.cfg" for input.
( ERROR)[16:37:27.542] RADS::Common::SettingsFile::SettingsFile::Load: The system cannot find the path specified.
( ERROR)[16:37:27.542] RADS::Common::SettingsFile::SettingsFile::Load: Failed to open settings file "RADS/system/locale.cfg" for input.
( ERROR)[16:37:27.542] RADS::Common::SettingsFile::SettingsFile::Load: The system cannot find the path specified.
( ERROR)[16:37:27.542] RADS::Common::SettingsFile::SettingsFile::Load: Failed to open settings file "RADS/system/locale.cfg" for input.
( USER)[16:37:27.542] ReadLocale: locale: en_us
( USER)[16:37:27.666] UnzipFiles: unzipping game\HeroPak_client.zip
( USER)[16:43:54.658] UnzipFiles: unzipping game\Map1.zip
( USER)[16:44:13.452] UnzipFiles: unzipping game\Map2.zip
( USER)[16:44:37.845] UnzipFiles: unzipping game\Map3.zip
( USER)[16:44:44.633] UnzipFiles: unzipping game\Map4.zip
( USER)[16:44:57.090] MigrateProject: migrate project: lol_air_client
( USER)[16:44:57.327] GetProjectMigrationVersion: using fixed version: lol_air_client, 0.0.0.36, en_us
( USER)[16:44:57.327] MigrateProject: project version: 0.0.0.36
( USER)[16:44:57.328] MigrateProject: download manifest
( USER)[16:44:59.053] MigrateProject: load manifest
( USER)[16:44:59.078] MigrateProject: migrate files
( USER)[16:46:11.407] MigrateProject: migrate project done
( USER)[16:46:11.409] MigrateAirSettings: migrate air settings
( USER)[16:46:12.072] MigrateProject: migrate project: lol_game_client
( USER)[16:46:12.179] GetProjectMigrationVersion: using fixed version: lol_game_client, 0.0.0.29, en_us
( USER)[16:46:12.180] MigrateProject: project version: 0.0.0.29
( USER)[16:46:12.180] MigrateProject: download manifest
( USER)[16:46:27.398] MigrateProject: load manifest
( USER)[16:46:27.524] MigrateProject: migrate files
( USER)[16:47:31.735] MigrateProject: migrate project done
( USER)[16:47:31.740] MigrateProject: migrate project: lol_game_client_en_us
( USER)[16:47:31.871] GetProjectMigrationVersion: using fixed version: lol_game_client_en_us, 0.0.0.20, en_us
( USER)[16:47:31.872] MigrateProject: project version: 0.0.0.20
( USER)[16:47:31.872] MigrateProject: download manifest
( USER)[16:47:31.915] MigrateProject: load manifest
( USER)[16:47:31.916] MigrateProject: migrate files
( USER)[16:47:31.974] MigrateProject: migrate project done
( USER)[16:47:31.975] MigrateGameSettings: migrate game settings
( USER)[16:47:32.049] MigrateGameSettings: latest game solution version: 0.0.0.37
( USER)[16:47:33.292] Download: download files
( USER)[16:47:49.298] WriteConfigFiles: write config files
( USER)[16:47:49.312] Launch: downloading RADS kernel launcher
( USER)[16:47:59.047] Launch: launching RADS
( ERROR)[16:47:59.100] RADS::Common::LocalFileSystem::DeleteFileA: The system cannot find the file specified.
( ERROR)[16:47:59.100] RADS::Common::LocalFileSystem::RemoveReadOnly: Failed on "eula-de.txt"
( ERROR)[16:47:59.100] RADS::Common::LocalFileSystem::DeleteFileA: The system cannot find the file specified.
( ERROR)[16:47:59.100] RADS::Common::LocalFileSystem::DeleteFileA: The system cannot find the file specified.
( ERROR)[16:47:59.100] RADS::Common::LocalFileSystem::RemoveReadOnly: Failed on "eula-es.txt"
( ERROR)[16:47:59.100] RADS::Common::LocalFileSystem::DeleteFileA: The system cannot find the file specified.
( ERROR)[16:47:59.101] RADS::Common::LocalFileSystem::DeleteFileA: The system cannot find the file specified.
( ERROR)[16:47:59.101] RADS::Common::LocalFileSystem::RemoveReadOnly: Failed on "eula-fr.txt"
( ERROR)[16:47:59.101] RADS::Common::LocalFileSystem::DeleteFileA: The system cannot find the file specified.
( ERROR)[16:47:59.101] RADS::Common::LocalFileSystem::DeleteFileA: The system cannot find the file specified.
( ERROR)[16:47:59.101] RADS::Common::LocalFileSystem::RemoveReadOnly: Failed on "launcher.lang-de.dll"
( ERROR)[16:47:59.101] RADS::Common::LocalFileSystem::DeleteFileA: The system cannot find the file specified.
( ERROR)[16:47:59.101] RADS::Common::LocalFileSystem::DeleteFileA: The system cannot find the file specified.
( ERROR)[16:47:59.101] RADS::Common::LocalFileSystem::RemoveReadOnly: Failed on "launcher.lang-es.dll"
( ERROR)[16:47:59.101] RADS::Common::LocalFileSystem::DeleteFileA: The system cannot find the file specified.
( ERROR)[16:47:59.101] RADS::Common::LocalFileSystem::DeleteFileA: The system cannot find the file specified.
( ERROR)[16:47:59.102] RADS::Common::LocalFileSystem::RemoveReadOnly: Failed on "launcher.lang-fr.dll"
( ERROR)[16:47:59.102] RADS::Common::LocalFileSystem::DeleteFileA: The system cannot find the file specified.
( ERROR)[16:47:59.103] RADS::Common::LocalFileSystem::DeleteFileA: The system cannot find the file specified.
( ERROR)[16:47:59.103] RADS::Common::LocalFileSystem::RemoveReadOnly: Failed on "lol-cb3.game.version"
( ERROR)[16:47:59.103] RADS::Common::LocalFileSystem::DeleteFileA: The system cannot find the file specified.
( ERROR)[16:47:59.103] RADS::Common::LocalFileSystem::DeleteFileA: The system cannot find the file specified.
( ERROR)[16:47:59.104] RADS::Common::LocalFileSystem::RemoveReadOnly: Failed on "lol-cb3.patcher.version"
( ERROR)[16:47:59.104] RADS::Common::LocalFileSystem::DeleteFileA: The system cannot find the file specified.
( ERROR)[16:47:59.104] RADS::Common::LocalFileSystem::DeleteFileA: The system cannot find the file specified.
( ERROR)[16:47:59.104] RADS::Common::LocalFileSystem::RemoveReadOnly: Failed on "lol.launcher.exe.dmp"
( ERROR)[16:47:59.104] RADS::Common::LocalFileSystem::DeleteFileA: The system cannot find the file specified.
( USER)[16:48:08.571] WinMain: Migrate done




Previously to reading this threat I opened a post here, http://www.leagueoflegends.com/board...d.php?t=714873

No response from someone that knows whats going on, depressing, but thanks for looking into it Riot!
I still appreciate you.


Comment below rating threshold, click here to show it.

Acælus

Senior Member

05-03-2011

Rivington:

Since you seem to be the only Red responding to anything right now maybe you can answer my question.

Did Riot do something to the water on the 5v5 Maps? Because ever since I updated to the new patcher this morning, anytime the Dragon attacks the water loses all of its riples and turns a dark blue instead of light blue like it normally is.

Is this bug known to Riot and is it being looked at? I posted this in the Bug Reports here: http://www.leagueoflegends.com/board...d.php?t=713997

but so far no one has answered me. Maybe you could shed some light on the situation.


Comment below rating threshold, click here to show it.

Jusmessin

Member

05-03-2011

I don't think i can provide any log of what happened to me cause the new launcher did installed just fine. The issue though is that i was in a game and it said the launcher lost contact with maestro and is closing the game right now... Which resulted in an automatic lost...


Comment below rating threshold, click here to show it.

Bradders11

Senior Member

05-03-2011

Quote:
Originally Posted by sirw00t View Post
Rivington:

Since you seem to be the only Red responding to anything right now maybe you can answer my question.

Did Riot do something to the water on the 5v5 Maps? Because ever since I updated to the new patcher this morning, anytime the Dragon attacks the water loses all of its riples and turns a dark blue instead of light blue like it normally is.

Is this bug known to Riot and is it being looked at? I posted this in the Bug Reports here: http://www.leagueoflegends.com/board...d.php?t=713997

but so far no one has answered me. Maybe you could shed some light on the situation.
No offense, but most of us can't get the game to run and you are asking about a water particle bug...its people like you....


Comment below rating threshold, click here to show it.

Vuul

Member

05-03-2011

My fps drops from 60 to 1-10 in teamfights since isntalling the patcher. what the hell riot?


Comment below rating threshold, click here to show it.

Chaes

Junior Member

05-03-2011

I open League of Legends in multiple locations, but all I get is the LoL symbol, followed by "RADS Error: Unspecified Error Occured. Please check the logs for more information." Not sure where the logs are at.


Comment below rating threshold, click here to show it.

Acælus

Senior Member

05-03-2011

Quote:
Originally Posted by Bradders11 View Post
No offense, but most of us can't get the game to run and you are asking about a water particle bug...its people like you....
People like me what?

I undestand you can't get it to patch(I couldn't either earlier today but got it to work the second time after re-installing), but it's not my fault you can't get it to work, nor am I a employee of Riot able to help with your problem.

On the other hand, I am also having an issue(I know its not as bad as yours), and would like some answers.

There is nothign wrong with me asking a question, nor am I taking the focus of Riot off of the patcher problem. I am simply asking if they were able to acknowledge the in-game problem I have experienced.

So next time please try to make a constructive post instead of thinking you are the only one having problems.


Comment below rating threshold, click here to show it.

Meeky1991

Junior Member

05-03-2011

Quote:
Originally Posted by CQReborn View Post
I click the icon, league portrait pops up. It sits on screen for a second or two, than closes. That's it. The process shows in task manager for the duration, than closes. I've ran in admin mode, and restarted my PC.
this same thing keeps happening to me and i have no idea how to fix it as i dont really know computers that well.


Comment below rating threshold, click here to show it.

RivingtonThe3rd

Player Support Specialist

05-03-2011
7 of 26 Riot Posts

I have recently forwarded all the logs onto our RADS team so they can begin to categorize what the issue may be, I would like to thank everyone for their patience and logs.


Comment below rating threshold, click here to show it.

OMFJesus

Member

05-03-2011

I have patched successfully the first time, which led to me not able to play games (got to final champ select then continued to crash before getting in game)

Repaired (x3)

Clean install - Led to me getting a Invalid Username/Password and can't even log in now.

I have attached my logs, hopefully this gets resolved soon.