High Ping Issues (500+)

Comment below rating threshold, click here to show it.

mistahw00

Senior Member

04-24-2011

Hi, I've been playing LoL on this computer for several months now, and I haven't had any trouble with lag issues until I reinstalled LoL onto my computer today. I used to play with around 20~30 ping because I live in southern california, but I haven't had a decent game since the reinstall. I've noticed a drop in my FPS in-game, internet speed, and the LoL client's response time, and sometimes parts of the lobby screen are not displayed altogether. The only thing that may have been different is that I accidentally chose LoL to be installed on the desktop. The unpacked and installed files went to my system folders as it was supposed to, but there still was the pre-install version of the game in a folder in my desktop, named "LeagueOfLegends.NA.04_21_2011," with the data1 and data2.cab files. So I put this entire folder into the system files folder where LoL was installed, just in case. Now I'm playing at 500+ ping, and the attachment manager won't even let me upload the network test results from the sites recommended in these forums.

I tried reconnecting several times in the games, and restarted my router, to no avail. I have no idea what to do. Help please?

EDIT: The issue has been resolved, at least for now. It might have been a temporary thing. I'll update it if the problem comes back.


Comment below rating threshold, click here to show it.

Ender Ender

Member

04-24-2011

You're not the only one...reinstall or not...good luck if riot responds...i've given up and will just wait for the next patch.


Comment below rating threshold, click here to show it.

mistahw00

Senior Member

04-24-2011

...anyways, bump.