The latest hotfix broke my game

12
Comment below rating threshold, click here to show it.

Øtter Ðragon

Member

03-30-2011

There was a hotfix put in place last night to fix the polish font issues with the new beta patcher, and ever since downloading that, my games will not load.

They either get to 100%/summoning and hang there, or they hang at a random % between 50 and 99. in any case ive attempted to reload the game a total of 15 times, with no success, until the game ended, and I was branded a leaver, as well as lost ELO rank (this was in ranked mind you)

afterwards, I tried loading into a custom game and it loaded just fine.
following that I did another game, and it worked.

now this morning, I tried to play another game figuring last nights game not loading was a fluke, and guess what. Got to 100%/summoning, and froze (ranked again, lost ELO, branded leaver)

WTF is going on.


Comment below rating threshold, click here to show it.

Øtter Ðragon

Member

03-30-2011

also this i my second post about this problem, my last one got deleted.

Is riot refusing to give me support for my issue? this is very irritating


Comment below rating threshold, click here to show it.

Aimonn

Senior Member

03-30-2011

riot doesnt post on the forums, its mainly players and wrenchmen here.

i dont see how it could be an install/patch issue if it works sometimes but not others, thats weird. the wrenchmen have a prepatched folder you can try on files.wrench-box.com


Comment below rating threshold, click here to show it.

Øtter Ðragon

Member

03-30-2011

Well I did not ever have this issue before the hotfix last night


Comment below rating threshold, click here to show it.

Aimonn

Senior Member

03-30-2011

yeah thats kinda weird. but like i said, you could download that file which should hopefully fix it since its prepatched.


Comment below rating threshold, click here to show it.

Øtter Ðragon

Member

03-30-2011

I wish I knew which files to download :/ the folder system for the beta patcher is very archaic


Comment below rating threshold, click here to show it.

Aimonn

Senior Member

03-30-2011

i can see they have descriptions on the files:

League of Legends RADS.rar League of Legends Prepatched - New Patcher

thats probably the one you want.


Comment below rating threshold, click here to show it.

Øtter Ðragon

Member

03-30-2011

it would also help if I knew where to download said files. I checked through both of the stickies here and neither of them had an information about that


Comment below rating threshold, click here to show it.

Aimonn

Senior Member

03-30-2011

Quote:
Originally Posted by Aimonn View Post
riot doesnt post on the forums, its mainly players and wrenchmen here.

i dont see how it could be an install/patch issue if it works sometimes but not others, thats weird. the wrenchmen have a prepatched folder you can try on files.wrench-box.com
files.wrench-box.com


Comment below rating threshold, click here to show it.

Øtter Ðragon

Member

03-30-2011

Downloaded and replaced...problem not fixed :/


12