Ridiculous lag spikes, unable to play

First Riot Post
12345 ... 9
Comment below rating threshold, click here to show it.

3dfx

Member

02-08-2010

30% of the time my latency is stable, running about 30 or so. As of the patch before last my latency spikes throughout the entire game to around 5900.00ms according to the ALT + R monitor. My champion is unresponsive to my commands at this point and I normally teleport around the map and eventually die.

Things to note:

- I can play ANY game just fine, on ANY computer or game system on my network. League of Legends or PVP.NET is the problem.

- Router has been reset

- Network is setup properly, firmware, software and all updates to anything I have are always up to date

- LoL has been reinstalled from scratch

My ISP is Earthlink, and I am located near Los Angeles, CA.

I have attached a zip that retains the game folder file structure with logs from the one game of LoL I have played since my fresh reinstall, and wonderful lag.

Edit* Never mind, I apologize, your forum will not allow me to upload some of my logs, so I have to pick and choose and upload only a few since the others are too big.


Comment below rating threshold, click here to show it.

Luden

This user has referred a friend to League of Legends, click for more information

Master Recruiter

02-09-2010

apparently lotta ppl's been having this problem since the last patch (including myself). i've yet to hear any response from riot staffs tho. you can pretty much expect this not to be fixed anytime in the near future.


Comment below rating threshold, click here to show it.

Aregionius

Senior Wrenchman

02-09-2010

Reattaching your logs in a forum friendly format. If you could also upload your DxDiag and a netalyzr, that would help.

Your game logs also reflect some serious lag spikes, but they are generally short duration, when you have problems does it come and go, or is it usually fine until a point and then everything jacks up?


Comment below rating threshold, click here to show it.

3dfx

Member

02-15-2010

It comes and goes, normally it usually spikes up to around 3000ms during battles.

It certainly has to do with my connection to PvP.NET. During the day yesterday I was playing just fine, then I tried playing later in the night, and I was getting lag again. So bad I couldn't even do anything, so I Just turned on my PS3 and started to play MW2, everytime LoL would lag I would lag, BUT (dont think its me just yet), as soon as I closed LoL and just played MW2, zero lag all night.


Comment below rating threshold, click here to show it.

3dfx

Member

02-27-2010

Yep, still lagging, only in this game.


Comment below rating threshold, click here to show it.

Hetid

Senior Member

02-27-2010

Yeah, got the same problem. Never had any lags, and today it was fine too, but only for 1 game. It's just impossible to play. I noticed that in practice with no players and bots it's a little better, but still lagging. Have no problems with other games or internet connection atm, just LoL. PvP.NET has no lags.


Comment below rating threshold, click here to show it.

Kadzin

Senior Member

02-27-2010

Yep same problem not just during team fights
just overall spikes of lag
really annoying.
I used to have 0 lag
now it's nearly unplayable
plz fix this


Comment below rating threshold, click here to show it.

Suffocation

Senior Member

02-27-2010

yeah I have average 200ms in game with peaks of 600. Before this patch I had none. my average ms was 80-120.

unplayable. very annoying as I try to run a competitive clan. it takes about 6 seconds before nidalee changes to cougar form.


Comment below rating threshold, click here to show it.

Kadzin

Senior Member

02-28-2010

Never had any problems till the Mordekeiser patch.
Now games a starting to get unbearable.
I get position hopping, delay on commands,
it's really hard to play now.
http://n2.netalyzr.icsi.berkeley.edu...c79f-4732-8a6e


Comment below rating threshold, click here to show it.

sjeD2JkYcTVuyvRT

Junior Member

02-28-2010

The same thing has been happening with the European client so it's definitely not an isolated issue.

It started after one of the recent patches and the symptoms are always the same:


1) Doubled latency (more or less).

2) 2-3 second lag spikes that immobilize your character.


12345 ... 9