Language filter...

Comment below rating threshold, click here to show it.

Bed of Cha0s

Senior Member

02-11-2011

I clicked it off under the clients option...but people are telling me that i need to change it under the ingame options....but i cant find it ANYWHERE! i have looked up and down like 5 times...any suggestions?


Comment below rating threshold, click here to show it.

Wrenchman Golin

This user has referred a friend to League of Legends, click for more information

Senior Wrenchmen

02-11-2011

You do it from the PVPnet client--uncheck Enable Language Filter.


Comment below rating threshold, click here to show it.

Bed of Cha0s

Senior Member

02-11-2011

It is unchecked...but it still stars out cursing...this a common problem?


Comment below rating threshold, click here to show it.

Wrenchman Golin

This user has referred a friend to League of Legends, click for more information

Senior Wrenchmen

02-11-2011

Hm... this is not a common problem that I'm aware of. Have you tried enabling the language filter, play a game, if it still blocks out words, log out, restart the computer, and then re-disable the language filter. If it doesn't work still, post it in the Bugs Report: http://www.leagueoflegends.com/board...isplay.php?f=3


Comment below rating threshold, click here to show it.

Bed of Cha0s

Senior Member

02-11-2011

ill try that