Fraps Trouble

Comment below rating threshold, click here to show it.

Nubsta

Senior Member

02-01-2011

So, I bought Fraps not too long ago, and have been having trouble compressing the video files to more manageable sizes using both Virtual Dub and Windows Movie Maker. I'm either doing something wrong or it's a hardware issue.

Windows Movie Maker:
When I use this program, multiple things decide not to work correctly. First off, when I import the Fraps AVI to the program, the original content (the clickable box in the list) can be viewed and heard with no problems or frame errors. However, as soon as I put that file into the movie time line and play the newly created movie, the video data is non-existent, but the audio is still heard. Second-off, if I try to save this new movie, the program tells me that it cannot find the original source files because they have been moved or renamed (even though I haven't touched them).

V-Dub:
The only issue I'm currently having with V-Dub is that when I set a compression rate and save the file, the new file size is larger than the original file size. (I haven't tried to even play the new file to see if it will even have video.) The codec I'm trying to use is Microsoft Video 1, which probably sucks, so are there ways to download other codecs to V-Dub?

Some help would be appreciated . Not sure if it matters, but I'm trying to do all of this on an external USB HDD, so if that's an issue then I need to know.


Comment below rating threshold, click here to show it.

Elan Tedronai

Senior Member

02-02-2011

Use Virtual Dub. Download the appropriate codec from this location http://sourceforge.net/projects/x264vfw/files/ Take note that there is a 32 bit and 64 bit version. You need to pick the same version as your Virtual Dub install. x264/h264 is arguably the best codec right now for high def encoding.

Before you save your new file, make sure you have Full Processing clicked on your video menu and not Direct Stream Copy. You should be able to leave the settings of the codec at default. Using the default settings on the x264 codec, VD reduced my 130 gig video to 2 gigs. One caveat though, it made my audio a few seconds out of sync. I didn't look into fixing it, but I'm sure help can be found somewhere on how to fix it. I just switched to Sony Vegas for my video editing but that's not free so... up to you.


Comment below rating threshold, click here to show it.

WarTornPanda

This user has referred a friend to League of Legends, click for more information

Senior Member

02-02-2011

I had a ton of trouble using Windows Movie Maker to compress the videos, but I eventually got it to work. If you're using Windows 7, try disabling thumbnail previews. For some reason this helps a lot when dealing with huge files like uncompressed .AVI fraps videos. I also downloaded the Combined Community Codec Pack (CCCP) to make sure that I had all the codecs that I needed.

It's a very established Codec Pack that is virus free. Worth a try if you think that Codecs might be the issue.
http://www.cccp-project.net/

Disabling thumbnail preview.
Control Panel -> Folder Options -> The "View" tab -> Check the top box that says, "Always show icons, never thumbnails"


Comment below rating threshold, click here to show it.

Nubsta

Senior Member

02-03-2011

V-Dub issue is fixed and I'm using the Xvid-Mpeg4 codec.

Windows Movie Maker is still giving me trouble with source files and no video in the actual timeline, though. Could it be an issue with the external hard drive not being recognized? If so, how do I mend this? I'm not very tech-savvy in those inner workings.

The main reason I'm trying to use Movie Maker (as of late) is because each of the fraps videos are exactly 55 seconds long. Is there any easy way to combine them that doesn't require combining them into a movie?


Comment below rating threshold, click here to show it.

Elan Tedronai

Senior Member

02-03-2011

Quote:
Originally Posted by Nubsta5 View Post
Is there any easy way to combine them that doesn't require combining them into a movie?
Would you rather they combined into a Volkswagen?


Comment below rating threshold, click here to show it.

WarTornPanda

This user has referred a friend to League of Legends, click for more information

Senior Member

02-03-2011

What operating system are you using? I think this is a codec issue. Have you tried downloading the CCCP?


Comment below rating threshold, click here to show it.

Nubsta

Senior Member

02-03-2011

Quote:
Originally Posted by Elan Tedronai View Post
Would you rather they combined into a Volkswagen?
I mean is there a way to get fraps to not separate them into small sections?

And I am using Windows 7 Ultimate.


Comment below rating threshold, click here to show it.

Elan Tedronai

Senior Member

02-03-2011

Quote:
Originally Posted by Nubsta5 View Post
I mean is there a way to get fraps to not separate them into small sections?

And I am using Windows 7 Ultimate.
Fraps doesn't limit the files by time, it limits them by size. All your clips are 4gigs. FAT32 had a file size limit of 4 gigs. But since the videos are uncompressed, 4gigs will nearly always be the same amount of video time. In your case, 55 seconds.

What resolution are you at? I use 1600x900 and my 4 gig files were around 2 minutes each.


Comment below rating threshold, click here to show it.

Nubsta

Senior Member

02-03-2011

1920X1080 is my resolution.

Would Windows Movie Maker require the same codec I have for V-Dub in order to process the videos? I'm assuming the preview is using the information already on the drive.


Comment below rating threshold, click here to show it.

Nubsta

Senior Member

02-03-2011

Me gets the feeling that that's a bot ^.

Update: I got an AVI joining program which combined the video in a much more simplistic manner. Thanks for the help, guys.