Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Bugsplat: Game will crash on entering loading screen

1
Comment below rating threshold, click here to show it.

Laurgon

Senior Member

09-12-2014

Then will continue to crash every time I hit "reconnect." If I attempt to close the client and log back in, I'll get a notice saying if I do, I'll receive a queueing time penalty (not a time ban, I just won't be able to queue for games for a bit). When I do that anyway, relogging won't fix anything - the game will just continue to crash. You may have gotten approximately over 9000 bugsplat reports from me yesterday. I apologize for clogging your system.

Yesterday I repaired the client and saw that you were doing live maintenance, so I assumed that had something to do with it. Today the client patched (at least, I assume it was the patch), but the issue still persists. Fortunately I've just been trying to play a coop vs. AI match, so my team won't suffer too much when it doesn't work. (Though I am worried that if this keeps up, I'll get a time ban for dodging.)

Anyway, my steps to reproduce (don't know if this will help, but might as well):
1. Log in
2. Pick any queue
3. Pick any champion
4. Begin game
5. Game will crash the second you hit loading screen

I may try to post this to the boards, just for visibility's sake. Let me know if there's anything else you need from me.


Comment below rating threshold, click here to show it.

Laurgon

Senior Member

09-13-2014

Update: fixed it, just in case anyone noticed this.


Comment below rating threshold, click here to show it.

AwesomeKev

Junior Member

09-13-2014

I am getting the same thing. I even uninstalled and reinstalled the client


Comment below rating threshold, click here to show it.

eltoroloco5

Junior Member

09-29-2014

Same thing is happening to me. Yesterday I ended up uninstalling the game, When I tried to re install it would get stuck at 84 % and 0 kbps during the patch. Just today it started to work again I tried a custom game and it worked but when I went to ranked it gave me the bug splat pop up.


1