Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Mac Bug, lol won't launch.

12
Comment below rating threshold, click here to show it.

DarkangeL HD

Junior Member

08-28-2014

Ive fixed it.

You have to upgrade you system to anything above Mac OS X Version 10.6.8.

Thank you riot (:


Comment below rating threshold, click here to show it.

Royal Tamal

Junior Member

08-29-2014

This is also happening to me and i have version 10.9.4


Comment below rating threshold, click here to show it.

Royal Tamal

Junior Member

08-29-2014

The lol launcher icon appears in dock, a white dot appears right in the middle of the screen but nothing actually opens


Comment below rating threshold, click here to show it.

Thefinalguitar

Junior Member

08-30-2014

This is an ongoing an elusive bug that I've gotten pretty used to. The only fixes are to either completely reinstall or do this quick fix. I'll link a thread from over a year ago with the solution. I'd say I have to do this every 2 months or so, it has something to do with the icon being on the dock and how you close the program.

Hope this helps!

http://forums.na.leagueoflegends.com/board/showthread.php?t=3400854


Comment below rating threshold, click here to show it.

CorenAlbrich

Junior Member

08-31-2014

Quote:
RiotSpookyDooky:
Are you on Mac OS X Version 10.6.8? If so we no longer support anything under OS X 10.7.x

Was this announced somewhere? If so, I seem to have missed it... and if not, then that's just kinda mean.


Comment below rating threshold, click here to show it.

switcherrasta

Junior Member

10-04-2014

please help me my league dont want to launch when i open it its always stay at 33% loading and after its quoting i dont know what to do. Sorry for my english.


12