Stuck on Archive_1.raf

Comment below rating threshold, click here to show it.

Steeze Train

Junior Member

06-05-2014

This is still an issue. I just tried the DNS thing, but I have to wait a couple hours for it to actually reach the 99%. I'll report if it is a success. I have tried reinstalling around 7 times each took at least a couple hours. I am extremely frustrated and very tired of seeing a downloading screen. I just want to play my favorite game again.


Comment below rating threshold, click here to show it.

pokusan

Junior Member

06-06-2014

Hey guys! I had posted here a few days ago explaining my frustrations at downloading the newest patch of League. I just wanted to give an update that my league finally installed and patched and i'm back on League, thankfully.

I got to 96% a few times and got stuck, though, I actually UNINSTALLED League of Legends and tried reinstalling it a few times. I kept getting to 96% and then going to 0kbps, followed by fluctuating time. I had previously been at a 33% screen with endless scanning, which was the death sentence if you ask me. I decided to leave my firewall off and just keep doing internet activity on a safe site if the time was still fluctuating once it got to archive_1.raf.

As Riot had said earlier, if the time is still fluctuating, that's a good thing. I know someone had a problem where they left it for hours and nothing happened, but in my case, it actually stopped fluctuating and hit about 13 minutes and then started counting down for every 1 second. It finally moved onto the other files and to my surprise, once I got 97%, my League completely crashed.

I was a little stunned it crashed on its own and wasn't because I clicked on it or anything, but I just went back and decided, well, i'll reopen it and see if I can restart the patch then and to my surprise, League actually came up done with the orange play button finally.

I know it's not much help or a solution, because just waiting it out kind of sucks, but it finally worked out for after a few days. Only different factor was that the time was still fluctuating and that I turned my firewall off, though, I can't say my firewall was an issue or that it wasn't. I just did it to be safe. Anyways, I hope this can work for some of you, but either way, don't stop posting here mac users, we need each other like the starter of this thread said. Reading through the mac part of the forum was the only reason I stayed calm through this frustrating process. Thanks guys for all of your input.


Comment below rating threshold, click here to show it.

Idiotic Retard

Junior Member

06-10-2014

My ETA kept moving even tho my kbps was at 0 and now its loading again. Wait it out... Ill rewrite after 10 minutes to advise if it worked for me.


Comment below rating threshold, click here to show it.

shubh2512

Recruiter

06-11-2014

I am Still Having this problem. I just logged out and then wanted to log in. It said there was an update it had to do So i let it. and now It hasn't been working since. Is there any help My League is still not working. its at
Updating: 95% 0Kbps(403 MB remaining)
Step: 2/2 92% complete, (time Fluctuating) remaining (Archive_1.raf)

PLease suggest something
My download speed is usually 1000 Kbps or over then it reaches Archive_1.raf and suddenly drops to 0Kbps.
I need help I have used money on the game :/





UPDATE:
I just waited it out for I am not Going to say a LONG time but not a short one either.
About an hour or so and Watched youtube videos.

After a while It Worked and It let me play.

I do remember changing the DNS but not sure if that helped so i recommend doing it anyways.

Move it up if this helped


Comment below rating threshold, click here to show it.

castiel is real

Junior Member

06-23-2014

I've tried everything you guys suggested and it's still not working.
I've even left the thing open overnight and it's still stuck...


Comment below rating threshold, click here to show it.

ShaqFromShaqFu

Junior Member

06-26-2014

Hey guys, my girlfriends Mac laptop was stuck at 99% on Archive_1.raf. It said it had 600 hours left or something ridiculous. I changed the DNS servers to what the guy said on the first page of this forum and then just farted around on the web for a while. After a few minutes the time stabilized and started counting down and then the download started again. Just wanted to share what worked!

MacBook Pro 13 inch
OSX 10.9
2.3 GHZ Intel Core i5
4 GB DDR3
Intel HD Graphics 3000 384 MB


Comment below rating threshold, click here to show it.

Ashhong

Junior Member

06-28-2014

Why are there people on the Mac forum posting solutions to Windows computers? I don't have Windows firewall so your posts do not help I have 2 hard drives in my macbook. League gets stuck at 33% on my SSD, and 99% on my HDD. I am trying out the DNS trick now, hoping it works. This **** makes no sense.


Comment below rating threshold, click here to show it.

Pguin15

Senior Member

06-30-2014

I actually found a solution on another forum post that worked for me!

"Originally Posted by HellenK3ll3r
I have possibly found a solution for this on the Mac OS, though I have no idea if it will replicate. I opened activity monitor and went to the Network tab after the download speed went to 0 on archive_1.raf. There I saw that the "Kernel" process for LoL wasn't responding. So I double-clicked into it and quit that. Then I changed my region and changed it back. I let it sit for a few minutes and it started working again, and the download finished.

I hope this helps. Trying to figure this out was a nightmare that ate up my entire day."

For me it was UserKernel and it WAS responding, but I quit that task anyway and then changed regions and changed back and it finished patching.


Comment below rating threshold, click here to show it.

8KingKev8

Junior Member

07-02-2014

Quote:
Originally Posted by Pguin15 View Post
I actually found a solution on another forum post that worked for me!

"Originally Posted by HellenK3ll3r
I have possibly found a solution for this on the Mac OS, though I have no idea if it will replicate. I opened activity monitor and went to the Network tab after the download speed went to 0 on archive_1.raf. There I saw that the "Kernel" process for LoL wasn't responding. So I double-clicked into it and quit that. Then I changed my region and changed it back. I let it sit for a few minutes and it started working again, and the download finished.

I hope this helps. Trying to figure this out was a nightmare that ate up my entire day."

For me it was UserKernel and it WAS responding, but I quit that task anyway and then changed regions and changed back and it finished patching.

Tried it my kernel wasn't responding so I quit it and change the region as advised still waiting for it to start downloading again..
this is really annoying -.-


Comment below rating threshold, click here to show it.

senortesta

Junior Member

07-05-2014

Quote:
Originally Posted by Pguin15 View Post
I actually found a solution on another forum post that worked for me!

"Originally Posted by HellenK3ll3r
I have possibly found a solution for this on the Mac OS, though I have no idea if it will replicate. I opened activity monitor and went to the Network tab after the download speed went to 0 on archive_1.raf. There I saw that the "Kernel" process for LoL wasn't responding. So I double-clicked into it and quit that. Then I changed my region and changed it back. I let it sit for a few minutes and it started working again, and the download finished.

I hope this helps. Trying to figure this out was a nightmare that ate up my entire day."

For me it was UserKernel and it WAS responding, but I quit that task anyway and then changed regions and changed back and it finished patching.
This worked except all I did was forcequit kernal and wait a couple minutes