Unspecified error related to Archive 1?

Comment below rating threshold, click here to show it.

Deli game is 1v9

Junior Member

05-25-2014

Error for me also, got an error while repairing also. Just going to take my brothers league folder and transfer it to my computer to see if that fixes it.

EDIT: I am on windows.


Comment below rating threshold, click here to show it.

iBaited

Junior Member

05-28-2014

I waited and even though it said 0KBs the download was still going after about 45min it completed and changed from ARCHIVE 1 to BIN and finished so I think the best bet is to just wait


Comment below rating threshold, click here to show it.

TG Global Vision

Junior Member

05-29-2014

Dont work :/


Comment below rating threshold, click here to show it.

xXTurquicexXx

Junior Member

06-09-2014

i wanted for about 20 - 30mins and then BOOM . it worked


Comment below rating threshold, click here to show it.

uBetterWorkBlitz

Member

06-17-2014

I can confirm as well that waiting does the trick. The launcher fools you.


Comment below rating threshold, click here to show it.

PappaSmurf23

Senior Member

06-26-2014

I think when this happens you have to just let it run it's course,I see that the Step 2/2 is downloading champ stuf and ect,So I think it does that first then runs the updating bar above...It is downloading on the bottom bar so it must be working...I think it says 0/KBps because it isn't installing on the updating bar yet..Give it some time,Be patient see if it works,If an hour or two go by,Go into your Riot folder and delete some stuff to force it to repatch,Look up what you would need to delete first,And make sure to make a copy of what you are going to delete before u get rid of it...


Comment below rating threshold, click here to show it.

uow3pumop3plsdn

Junior Member

07-04-2014

This happened to me, I just let it keep loading and after about 30 minutes it resumed downloading and the KBps went up to.


Comment below rating threshold, click here to show it.

Pguin15

Senior Member

07-15-2014

I actually found a solution on another forum post that worked for me!

"Originally Posted by HellenK3ll3r
I have possibly found a solution for this on the Mac OS, though I have no idea if it will replicate. I opened activity monitor and went to the Network tab after the download speed went to 0 on archive_1.raf. There I saw that the "Kernel" process for LoL wasn't responding. So I double-clicked into it and quit that. Then I changed my region and changed it back. I let it sit for a few minutes and it started working again, and the download finished.

I hope this helps. Trying to figure this out was a nightmare that ate up my entire day."

For me it was UserKernel and it WAS responding, but I quit that task anyway and then changed regions and changed back and it started patching again a few moments later and then finished patching.

Can you please upvote if this solution works for you?


Comment below rating threshold, click here to show it.

TundraWolfe

Junior Member

07-25-2014

I'm having he exact same problem.
Top stuck at 96%
Bottom stuck at 94%
Stuck at 'Archive_1.raf'
0 KBps
621MB left to install

I've uninstalled and reinstalled using CCleaner countless amounts of times. The problem is still the same.
I recently updated to Mavericks. So I don't know if that has anything to do with this. Because I had no issues before with Snow Leopard


Comment below rating threshold, click here to show it.

willgrim

Junior Member

07-29-2014

I'm having the exact same problem as tundrawolfe. I've tried probably 20 times to redownload. We need Riot to actually do something about this.