Very high latency

First Riot Post
12345 ... 10
Comment below rating threshold, click here to show it.

Kibbo

Member

01-07-2010

For the past few days I've been experiencing constant in-game latencies in the region of 300-600ms on both EU and US servers. This is obviously unplayable. As to my knowledge I haven't changed any network settings or updated the drivers for the NIC around the time the problem started occurring. No other major changes have been made to the system either.

So far this seems to be a LoL only problem, as I can play other online games without any issues like this. If I host a game people have no issues playing on my server either.


Comment below rating threshold, click here to show it.

Archons

Adjudicator

01-07-2010

Is your ISP by any chance Bahnhof in Sweden? I've had the same problem, and most likely it has something to do with how Bahnhof routs the traffic.


Comment below rating threshold, click here to show it.

Kibbo

Member

01-07-2010

Yes, my ISP is Bahnhof. I tried to join a Counter-Strike server located in Denmark and I had 8-16ms and no packet loss whatsoever. Shouldn't this result be different if it was Bahnhof's routing?

Edit: Just to be sure I tried joining other servers located in Iceland, US east coast and Russia. Latencies stay under 100 and packet loss is 0.


Comment below rating threshold, click here to show it.

Kendouy

Senior Member

01-07-2010

I am actually having the same problem, huge latency problems. And yes, I have Bahnhof too.


Comment below rating threshold, click here to show it.

Kibbo

Member

01-07-2010

Quote:
Originally Posted by Kendouy View Post
I am actually having the same problem, huge latency problems. And yes, I have Bahnhof too.
Does it behave the same way for you, only LoL is lagging and everything else works fine?


Comment below rating threshold, click here to show it.

Silke Lupei

Junior Member

01-07-2010

Same issue here for over a week now I think.

Logged on to play a game now and the latency is still 600-900.

And yes I'm on Bahnhof as well.

Everything else but LoL works fine.


Comment below rating threshold, click here to show it.

Kendouy

Senior Member

01-07-2010

Quote:
Originally Posted by Kibbo View Post
Does it behave the same way for you, only LoL is lagging and everything else works fine?

Yup, thats correct. Everything else is working perfectly


Comment below rating threshold, click here to show it.

RiverBass

Junior Member

01-07-2010

I'm having pretty obscene lag as well, and I'm nowhere near Sweden - also only lagging on LoL. Seems like its a game-related issue, not ISP.


Comment below rating threshold, click here to show it.

Kendouy

Senior Member

01-08-2010

Well, there is definently something wrong with the routing from Bahnhof anyway. Started up a game with the standard connection, got around 700ms in ping. Then I tried connecting via VPN, a server in germany, and boom, my ping goes down to 90. So, everyone that has Bahnhof could try that, if you don't know any free VPN providers you could write here or PM me or something.


Comment below rating threshold, click here to show it.

Kibbo

Member

01-08-2010

Heh, got a funny result when messing around with my usual backup VPN. I can't log in using it (have to log in without VPN and then enable it once I'm in), launcher is really slow etc, but it works great once I'm in a game. Using my direct connection is the opposite, I can log in, launcher works fast, but in-game latency sucks. Maybe I should've mentioned earlier that the only thing that doesn't work as usual is the actual game itself. Launcher, patcher and so on has no issues whatsoever.

I find it really funny that the only thing not working properly are the LoL game servers. It just feels like if this was a "simple" routing issue there should've been more problems, this feels more like there's traffic filtering somewhere along the way. I could of course be very wrong, I have no proof of anything.


12345 ... 10