Client Won't Start

Comment below rating threshold, click here to show it.

Sir Betty

Junior Member

03-18-2014

Attached are my rads user kernel logs.

rads_user_kernel.log

rads_user_kernel.log1

rads_user_kernel.log2

rads_user_kernel.log3

rads_user_kernel.log4

rads_user_kernel.log5

rads_user_kernel.log6

rads_user_kernel.log7

rads_user_kernel.log8

rads_user_kernel.log9

So my client won't start up at all. It was working fine after I updated my patch to the new 4.4, but now after a couple of hours for some reason it doesn't. I tried to fix it by restarting my computer and reinstalling league, but it doesn't work. When I try to open the client, only the logo comes up, but never loads to the log in page. Name:  Kernel Freeze.jpg
Views: 426
Size:  34.1 KB

When I check the status of the client by right clicking it, it says Application Not Responding, and I have to force quit it. Name:  Not Responding.jpg
Views: 432
Size:  56.3 KB

I really hope somebody can help me out soon. Thanks in advance.

System Specs:

- OS X 10.9.2
- MacBook Pro, early 2013
- CPU: 2.7 GHz Intel Core i7
- GPU: Intel HD Graphics 4000 1024 MB graphics
- RAM:16 GB 1600 MHz DDR3


Comment below rating threshold, click here to show it.

PolemFornix

Junior Member

03-18-2014

I can confirm this.

Click image for larger version

Name:	Screen Shot 2014-03-18 at 8.52.20 PM.png
Views:	46
Size:	210.7 KB
ID:	928588

Odd thing is that I force-quit the client twice then it decided to update.

Click image for larger version

Name:	Screen Shot 2014-03-18 at 8.55.38 PM.png
Views:	37
Size:	193.9 KB
ID:	928589


Comment below rating threshold, click here to show it.

MessiJessi

Junior Member

03-18-2014

Same thing happening here. I have tried everything that worked in the 2013 threads. Nothing now.