Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Connection Failure: Unable to connect to Pvp.net servers!

Comment below rating threshold, click here to show it.

Faskyy

Junior Member

03-04-2014

Quote:
Nameless Rogue:
Have you tried unplugging the modem and router for about 30 seconds and then plugging them back in? Another thing to try for the connection issues is open terminal and type "sudo killall mDNSResponder" without the quotes, it'll prompt you to enter your password and then it should just drop you on another line.

Also which software version are you running? (OS X 10....?)


I've written the software version i'm running in OP, it's 10.7.5


Comment below rating threshold, click here to show it.

Nameless Rogue

Senior Member

03-04-2014

My apologies, I must have glazed over that last part. have you tried flipping over to a public dns? https://support.leagueoflegends.com/entries/23294862-Mac-Changing-to-Public-DNS-Servers


Comment below rating threshold, click here to show it.

Faskyy

Junior Member

03-04-2014

It is already set to public DNS. I've been receiving the maestro error during Patch 4.2 and the DNS thing fixed it for me.
Since Patch 4.3, i've been getting this error.


Comment below rating threshold, click here to show it.

Nameless Rogue

Senior Member

03-04-2014

Found a blog: (http://www.madbot.org/?p=946) from someone on the Oceania server who had issues with connecting to PVP.net for the Oceania server and says:

"https://www.digicert.com/digicert-root-certificates.htm

Step 1. Scroll down the page to Intermediate Certificates

Step 2. Download 2 Files and save to your desktop:
– DigiCert Secure Server CA
– DigiCert High Assurance CA-3

Step 3. Double click on both of them, one at a time. Doesn’t matter which one you do first.

Windows should pop up a box giving you the option to install the certificates. On OSX, it should open ‘Keychain’

Step 4.Follow the steps and install both certificates. "

I'm wondering if this would help you out.


Comment below rating threshold, click here to show it.

Faskyy

Junior Member

03-05-2014

Quote:
Nameless Rogue:
Found a blog: (http://www.madbot.org/?p=946) from someone on the Oceania server who had issues with connecting to PVP.net for the Oceania server and says:

"https://www.digicert.com/digicert-root-certificates.htm

Step 1. Scroll down the page to Intermediate Certificates

Step 2. Download 2 Files and save to your desktop:
– DigiCert Secure Server CA
– DigiCert High Assurance CA-3

Step 3. Double click on both of them, one at a time. Doesn’t matter which one you do first.

Windows should pop up a box giving you the option to install the certificates. On OSX, it should open ‘Keychain’

Step 4.Follow the steps and install both certificates. "

I'm wondering if this would help you out.




I've tried that, it did not work.
EUW seems to be working for me now though, so..


Comment below rating threshold, click here to show it.

Nameless Rogue

Senior Member

03-05-2014

Perhaps it was just one of those things that needed some time? Glad its fixed sorry I couldn't find a way to get you back up and running sooner


Comment below rating threshold, click here to show it.

Faskyy

Junior Member

03-06-2014

I'm starting to get the problem again...


Comment below rating threshold, click here to show it.

SouledOne

Junior Member

03-25-2014

Bump, I'm currently having this problem too!


Comment below rating threshold, click here to show it.

KillKid23

Junior Member

05-22-2014

I was having the same problem and i read somewhere that you have to download adobe flash player onto your browser. I downloaded it and league worked for me. heres the link to adobe.http://get.adobe.com/flashplayer/?no_redirect


Comment below rating threshold, click here to show it.

TJungY

Junior Member

05-28-2014

I have the same issue. I have my firewall off and it still shows that damn thing.