Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Connection Failure: Unable to connect to Pvp.net servers!

Comment below rating threshold, click here to show it.

Faskyy

Junior Member

02-27-2014

Please help! I'm new to these forums, so I have no idea if there is a Help section or anything, as i've never used the forums, but I have been playing LoL for quite a while now. Anywho, every time I try to log on my EUW account, I get this the Connection Failure: Unable to connect to PvP.net server. Here's a picture: http://puu.sh/768Xl.png
This is on a MAC, by the way. My MAC is up to date, and it's version 10.7.5


I've tried ALL the possibilities I have found. I have tried turning off my firewall, tried rebooting my computer, i've tried the KeyChain Access thing but I can't find anything when I search for Lol on KeyChain, and I don't get any SSL Invalid Certificate when I log on League of Legends! It's like there's nothing for me to do! Please help..

I really need help, guys. I'd appreciate it!


Comment below rating threshold, click here to show it.

OpticalWinter

Junior Member

02-27-2014

The latest patch released within the past day or so made everyone's connection wonky. I'm having issues as well. Riot usually patches the issue quickly enough though.


Comment below rating threshold, click here to show it.

Faskyy

Junior Member

02-27-2014

It has been like this for quite a while now, and it's still not working..


Comment below rating threshold, click here to show it.

Faskyy

Junior Member

02-28-2014

Bump.. still have this problem


Comment below rating threshold, click here to show it.

Faskyy

Junior Member

03-01-2014

BUMP. Still not working.


Comment below rating threshold, click here to show it.

The Hidden

Junior Member

03-01-2014

Same issue.... been going all day and tried all the steps recommended. Please help!!


Comment below rating threshold, click here to show it.

Adosmaerc

Junior Member

03-01-2014

Same thing just happened to me. No idea whats going on.


Comment below rating threshold, click here to show it.

Faskyy

Junior Member

03-02-2014

Hey guys,

I found a small, temporary fix, which let me log-in, but after a while, it just logs me out and gives the error again, but here's the temporary fix:

All I did was unplug my router for about a minute then plugged it back in, and tried logging in and I was in.

Still looking for a permanent fix..
BUMP.


Comment below rating threshold, click here to show it.

Eniack

Junior Member

03-02-2014

3 Macs and 3 accounts in the household. Been playing without too much issue now for many months until the most recent patch. Since then, 2 of the Macs really struggle - they are constantly being dropped from games, getting connection errors in game or they fail to be able to login at all. Really frustrating.


Comment below rating threshold, click here to show it.

Nameless Rogue

Senior Member

03-03-2014

Have you tried unplugging the modem and router for about 30 seconds and then plugging them back in? Another thing to try for the connection issues is open terminal and type "sudo killall mDNSResponder" without the quotes, it'll prompt you to enter your password and then it should just drop you on another line.

Also which software version are you running? (OS X 10....?)