Shader Model 2.0

12
Comment below rating threshold, click here to show it.

Live2own

Junior Member

01-01-2010

Hey guys, recently I downloaded LoL with hopes to play and this error pops up saying something about my gfx card not supporting the shader model. Please help.

My Gfx card : NVIDIA Geforce4 MX 4000

*I've updated my drivers already. I believe.*
Thanks.


Comment below rating threshold, click here to show it.

Jozrael

QA Analyst

Follow Jozrael on Twitter

01-01-2010

Unfortunately, that driver does not support Pixel Shader 2.0, which is the minimum requirement for LoL. Check it out on this listing:Graphics Cards.

A graphics card can be got pretty cheaply (new for under $50), and that's what you're going to have to do to play LoL. Sorry .


Comment below rating threshold, click here to show it.

Rhoxork

Member

01-01-2010

I am having the same problem. However, i didn't have this problem untill very recently. I have been playing since closed beta and would like some help. Im prty pissed that all of a sudden i gotta get a new graphics card


Comment below rating threshold, click here to show it.

Live2own

Junior Member

01-01-2010

Yeah. My graphics card works fine and now I gotta get a new one :S


Comment below rating threshold, click here to show it.

Rhoxork

Member

01-01-2010

I was able to play WOW and, in the past, LoL on this gfx card no prob why is it messing up all of a sudden?


Comment below rating threshold, click here to show it.

Jozrael

QA Analyst

Follow Jozrael on Twitter

01-02-2010

Can you please post a DxDiag? It working in the past and not now is somewhat odd. Can you also please confirm exactly what error you are getting (and when?)


Comment below rating threshold, click here to show it.

Live2own

Junior Member

01-02-2010

I try to start a tutorial, its the first time I'm playing.

This is my DxDiag:


Comment below rating threshold, click here to show it.

Running Naked Fat Man

Senior Member

01-02-2010

Quote:
Originally Posted by Live2own View Post
I try to start a tutorial, its the first time I'm playing.

This is my DxDiag:
His request was directed to Rhoxork, we know you need a new video card. Yours is too old to support Shader Model 2.0


Comment below rating threshold, click here to show it.

Live2own

Junior Member

01-02-2010

Oh, alright thanks.


Comment below rating threshold, click here to show it.

Jozrael

QA Analyst

Follow Jozrael on Twitter

01-03-2010

Yea, sorry for not being specific.

Rhoxork, me saying that he needed to buy a new videocard was not directed at you. I haven't seen your DxDiag so I can't comment on yours yet. It seems unlikely that you would have been able to play before, and now need a new one. Please post your DxDiag when you can.


12