I don't think Cho's Q is slowing for 3 secs

First Riot Post
Comment below rating threshold, click here to show it.

Cliff Walrus

Senior Member

11-26-2013

Small grave bump. Meddler or anybody else who knows:

Rupture's target indicator is a circle and the spell graphic is a circle but the actual knock up is not. This was an issue I became aware of and made a thread for at the beginning of season 3. I can't seem to find mine anymore but here are a few quick relevant threads. This was previously illustrated in a gif that I can't seem to find either, but basically the edge of the circle doesn't do knock up and rupture is more of a cone.


http://forums.na.leagueoflegends.com....php?t=2277599
http://forums.na.leagueoflegends.com....php?t=3412127
http://forums.na.leagueoflegends.com....php?t=3567036


Comment below rating threshold, click here to show it.

alfavhunter

Senior Member

11-26-2013

Quote:
Originally Posted by IICrowII View Post
Can you fix the bug where Rupture outright fails to work at all about 25% of the time? That is the only reason I've not been playing Cho for the past several months.
For me this bug has occurred when they are right at the edge of the circle, it does the damage but no CC, which can be very annoying when chasing a nid in one for all lol


Comment below rating threshold, click here to show it.

Chrisklol

Senior Member

11-26-2013

Quote:
Originally Posted by Jeyce View Post
Hey can you get one of your riot members to help me to where I can play some league? It's been 4 days and I still can't get any help with my patch problem. http://forums.na.leagueoflegends.com....php?t=4057842
You are gonna be so happy!! I got it to update thanks to Riot Tech Support's advice.
Here's how:

" 1) Switch to a Public DNS:

- http://support.leagueoflegends.com/e...ic-dns-servers

2) Disable your IPv6:

- Windows 7: http://support.microsoft.com/kb/929852
- Windows XP: http://support.microsoft.com/kb/2478747

3) Shut down the Windows Firewall Service directly:

- Press Windows+R
- Type services.msc and hit enter
- Scroll down and find Windows Firewall in the list
- Right-Click on "Windows Firewall" and select "Properties"
- Change "Startup type" to "Disabled"
- Hit "Ok"
- Do the same for the "Windows Defender" Service
- Reboot your machine"

I did all three before restarting and after that I was able to update just fine. After you update you can reverse everything you changed (restart your computer) and play!!

Hope this works for you!