packet loss every game

12345 ... 7
Comment below rating threshold, click here to show it.

iMuFFiiN

Junior Member

11-07-2013

so i researched before i even decided to post and i found this : http://forums.na.leagueoflegends.com...3843712&page=3

I followed the steps, everything was fine only 1 time did it go over 100. and it was to 68.86.91.198 .

So then at 15 i started to get * * * Request timed out
and i tried again and the same thing happened

i've lost a ranked game due to it and nobody believed me so i probably got reported.

it happened when i played a game as nasus, but i thought it was minor in till it wouldn't let me buy an item, i would buy it then try to leave and it would be gone. so i closed the game and loaded it back up and everything was fine and i carried hard as nasus.

but in my recent game as riven i couldn't farm i had 11 farm to pantheons 48. i told my team i was getting a delay sejuani said she believed me, the other team muted me and my sivir said he was getting lag too, out nid thought said we were bad and there was no lag for his.i want a response soon because i was at bronze 2 and have gotten to silver 4 and the riven game i was at 78 lp. and i was hoping to get to gold before the 11th so if anyone could help i'd be very happy. I'm going to try and test going into a aram then if i get a delay i'll try to close the client and restart. i will keep everyone updated

http://i.imgur.com/jK9SJot.png

11:55 pm- Deleted LolRecorder cause i seen a thread about d/cs (http://forums.na.leagueoflegends.com....php?t=3976227)
1:05 am - played a aram, still got delay played a custom on TT as tryndamere still got delay


Comment below rating threshold, click here to show it.

iMuFFiiN

Junior Member

11-07-2013

shameful bump


Comment below rating threshold, click here to show it.

TheOddPwny

Senior Member

11-07-2013

What is your ISP?


Comment below rating threshold, click here to show it.

iMuFFiiN

Junior Member

11-07-2013

Verizon fios


Comment below rating threshold, click here to show it.

Rodikusdude

Junior Member

11-07-2013

I also have Verizon fios and this has been happening to me. i have been streaming so I thought it was streaming xsplit related but its not. But i would get lag delays. My fps wouldn't change and my lag never went above 60. But for instance if i killed a minion it took a little longer for the gold to pop. My skills shots would be delayed as for the animation. As for teamfights i would hear abunch of noise and i would be spamming spells but nothing happened then 3 seconds later we were in a different spot and was just very annoying. lost my last 3 rank games this way.


Comment below rating threshold, click here to show it.

Vardekcrom

This user has referred a friend to League of Legends, click for more information

Junior Member

11-07-2013

I'm having the same problem and Verizon Fios is my provider. The think that suck is that I was so close to get a promotion and I can't play with this problem. The weird stuff is that I only get this lag when I'm doing a last hit or when I'm attacking the enemy player, but beside that the game is fine and without a lag, unless the enemy is close to me.


Comment below rating threshold, click here to show it.

Kittifer

This user has referred a friend to League of Legends, click for more information

Senior Member

11-07-2013

It seems like Verizon FiOS isn't playing nice with certain Riot servers lately.

I'm on FiOS too, and I just started having issues tonight. It only happens periodically, though. Every 2 or 3 games, I'd get major rubberbanding and game freezes. I straight up disconnected in the middle of a team fight in the last game I played.

I ran tracert on multiple server IP that I pulled from Netlog files tonight. Hopefully will find something helpful...

192.64.171.82 (which I got from the Netlog file of the game where I D/C) - started losing packets after line 14 at ae-13-0-sur01.beaverton.or.bverton.comcast.net [68.87.218.242]
216.133.234.69 (which I got from a game where I did NOT D/C) - still lost packets, this time after line 8 at border1.po2-20g-bbnet2.lax010.pnap.net [216.53.255.103]
64.7.194.136 (no D/C) - started losing packets after line 8 at border1.po1-20g-bbnet1.lax010.pnap.net [216.52.255.13]
192.64.170.147 (D/C) - lost packets after line 14 at ae-13-0-sur01.beaverton.or.bverton.comcast.net [68.87.218.242]
I tried some other IPs from yesterday, and they all lost packets at either 9 or 15. But when I tried the address that OP listed from his log, it was fine. No idea what this means...Maybe someone else can make sense of it.



EDIT:
Not sure if it's relevant, but I only have this rubberbanding problem when I play Sona on Summoner's Rift. Probably just a coincidence, though. Whenever I interact with other champions, I get a brief freeze/rubberbanding. Sometimes it's minor, half a second at best. Other times, it's a complete disconnection. No problem dealing with minions. I also didn't have any problems when I played Yorick on SR or played Sona in ARAM.

EDIT2:
Went back and checked on where the trace stopped. Seems like packets are lost after 2 specific places. I'll let someone more tech-savvy figure out what it means.


Comment below rating threshold, click here to show it.

SummerSolstice

This user has referred a friend to League of Legends, click for more information

Senior Member

11-07-2013

Have Verizon Fios and also have this problem
just lost a game because of me lagging
Riot pls


Comment below rating threshold, click here to show it.

iMuFFiiN

Junior Member

11-07-2013

I'm hoping it will get fixed by morning, and i'm thinking about calling verizon and asking whats up


Comment below rating threshold, click here to show it.

Hipster Cthulhu

Junior Member

11-07-2013

I believe we're getting into the blame game right now and it's not constructive. I am another victim of the packet loss. I'm running a tracert right now and i got to line 14 being ae-13-0-sur01.beaverton.or.bverton.comcast.net after that everything is timing out from packet loss...

Edit : I too have Verizon Fios. I have 60mb down and 35 up , and i'm only getting packet loss to riot..


12345 ... 7