Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


No room temp folder??

12
Comment below rating threshold, click here to show it.

Warbéar

Senior Member

12-09-2010

i got this the other day. reconnected. worked

still lost the game because of it.


Comment below rating threshold, click here to show it.

FingeredDander

Senior Member

12-20-2010

So i said i had this problem a couple of times... it has just happened to me 2 games in a row and i mean that every time i quit LoL and restart it goes to 'Game still in progress reconnect'. I click reconnect and my champ loads up... then the error pops up again. I restarted my mac and still had the same problem.
So, I waited about an hour (til the game was over) and tried a custom game (so i didn't ruin another game) and have had exactly the same problem...champ loads up but won't enter the game because the error pops up... (probs should of taken a screen shot)
Currently i am re-installing LoL and hoping that it fixes the problem for now, but i hope this is something that is being looked at It's just a little bit annoying is all


Comment below rating threshold, click here to show it.

The Silverhand

Recruiter

01-06-2011

Yeah I just recently began to have this problem as well.
Which really sucks because it just made me lose a ranked game, since I was finally able to reconnect on my pc.

I've tried restarting my mac and it does nothing so I'm not really sure where to go from here


12