FPS Drop

First Riot Post
Comment below rating threshold, click here to show it.

dcmasta

Senior Member

06-26-2013

So I have a new 2012 Imac 21.5" 3.1 ghz i7 w/ 16gb ram and NVIDIA GeForce GT 650M 512 MB graphics card.

The game will start out at 60+ fps but then I'll get constant fps dropping down to 20-30. I adjust the video settings all the time trying to put them on min and such but it still happens.

Anyone have any idea why? I feel like if I ran windows on bootcamp my FPS would be alot higher and stable.

Another random issue is that just about every other game, I will get a random lag spike for about 5 seconds and then it goes away. I don't think it's my internet because I never have this issue with any other game that I play.


Comment below rating threshold, click here to show it.

Brentmeister

Associate Software Engineer

06-26-2013
1 of 2 Riot Posts

This looks like a V-sync issue. Try disabling V-Sync in your video options.


Comment below rating threshold, click here to show it.

dcmasta

Senior Member

06-27-2013

Quote:
Originally Posted by RiotBrentmeister View Post
This looks like a V-sync issue. Try disabling V-Sync in your video options.
So turning off the v-sync actually does help a lot.

Now my only problem is scrolling around the screen is wayyyy different


Comment below rating threshold, click here to show it.

Viz

This user has referred a friend to League of Legends, click for more information

Associate Software Engineer

06-27-2013
2 of 2 Riot Posts

Quote:
Originally Posted by dcmasta View Post
So turning off the v-sync actually does help a lot.

Now my only problem is scrolling around the screen is wayyyy different
With vsync on we default you to a certain one of our two types of mouse movement. You may want to try to the other. You can make that change in the options menu.


Comment below rating threshold, click here to show it.

dcmasta

Senior Member

06-27-2013

Quote:
Originally Posted by Viz View Post
With vsync on we default you to a certain one of our two types of mouse movement. You may want to try to the other. You can make that change in the options menu.
Awesome thanks!