Did any of these help resolve your issue?

Yes, I ran the Registry Fix 311 63.47%
Yes, I ran the Microsoft FixIt Program 30 6.12%
Yes, I Made a new Admin Account 1 0.20%
Yes, I Reset IE8's Settings 10 2.04%
Yes, I tried a Diagnostic Boot 4 0.82%
Yes, I redownloaded IE8 3 0.61%
Yes, I ran a Spybot Scan 2 0.41%
No, I'm still having issues (PLEASE POST BELOW) 129 26.33%
Voters: 490. You may not vote on this poll

[Launcher] Stuck on Yellow Circles

Comment below rating threshold, click here to show it.

MindlessHuman

Junior Member

12-12-2010

I ran the Microsoft Fix, registry, and reset my internet security. One of them worked.


Comment below rating threshold, click here to show it.

ovidiu9412

Junior Member

12-17-2010

worked with register fix


Comment below rating threshold, click here to show it.

Dr Green Lung

Member

12-22-2010

I was beginning to think that I would have to reformat... i was pissed cause i want to play tonight ... or now preferably ... lol i did first 3 steps ... takes 1 min and fixed... thx


Comment below rating threshold, click here to show it.

xfeeliNGx

Junior Member

12-23-2010

go to run.. then type regedit press "ok" the folow -----> HKEY_CURRENT_USER/SOFTWARE/MICROSOFT/WINDOWS/CURRE NTVERSION/INTERNET SETING/ZONES || if there is an "L" foulder delet that foulder then run the launcher if you run the second time and wont load again in the "L" foulder do right click Permissions/allow and you will need to deny SYSTEM,RESTRICTED,ADMINISTRATORS,USER well thats all plz comment and say me if it works HERE TRY IT 100% work


Comment below rating threshold, click here to show it.

Jay Polini

This user has referred a friend to League of Legends, click for more information

Junior Member

12-23-2010

Worked with register fix.
Thx.


Comment below rating threshold, click here to show it.

vikingthor

Junior Member

01-02-2011

goooo registry fix it worked!


Comment below rating threshold, click here to show it.

Sherikann

Junior Member

01-05-2011

It worked for me the registry edit. Thanks guys for your help.


Comment below rating threshold, click here to show it.

ChaoticH3ll

Junior Member

01-07-2011

I am not sure which one actually worked because I did all of them except for the Spybot, new admin account, and the diag ones. I am guessing it was the reset IE settings and add the lol site. Thank you so much!


Comment below rating threshold, click here to show it.

Minaro

Junior Member

01-07-2011

The registry fix worked my issues out (I posted about it in http://www.leagueoflegends.com/board...59#post5234659 if anyone's interested in reference).


Comment below rating threshold, click here to show it.

Iboa

Junior Member

01-08-2011

awesome glad i looked around some more