Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


3.8 Patch not working PLS

1
Comment below rating threshold, click here to show it.

Coom

Senior Member

06-12-2013

> First time I patched my client got stuck scanning files - did this for about 40 minutes
> Restarted computer - patched again got stuck on 99%
> ^^
> Reinstall
> Try patching again - goes extremely slow, gets stuck on 75% and comes up with an error message - ERROR SCREENCAP (http://i.imgur.com/QdUXt7F.png?1)
> Try again - same result

What do?


Comment below rating threshold, click here to show it.

Coom

Senior Member

06-12-2013

halp


Comment below rating threshold, click here to show it.

Ohzias

Senior Member

06-12-2013

same thing happened to me. They are getting rid of mac players lol


Comment below rating threshold, click here to show it.

Berzerker7393

Junior Member

06-24-2013

same here since the update it only goes from 99 then back to 33 multiple times then eventually it shows unspecified error im having withdrawal -.-


Comment below rating threshold, click here to show it.

Brok3nGun

Junior Member

06-28-2013

Can someone please post a solution...I've seen about 8 threads of this known issue with no solution...


Comment below rating threshold, click here to show it.

Exileration

Junior Member

06-29-2013

omfg yes i have this too.. i have even tried on multiple macs! my unspecified error pops up around 89-90%. Im really mad right now because i want to go to the oceanic server! riot pls respond


Comment below rating threshold, click here to show it.

Viz

Associate Software Engineer

06-29-2013

Quote:
Coom:
> First time I patched my client got stuck scanning files - did this for about 40 minutes
> Restarted computer - patched again got stuck on 99%
> ^^
> Reinstall
> Try patching again - goes extremely slow, gets stuck on 75% and comes up with an error message - ERROR SCREENCAP (http://na.leagueoflegends.com/board/redirect.php?do=verify&redirect_url=http%3A%2F%2Fi.imgur.com%2FQdUXt7F.png%3F1)
> Try again - same result

What do?

Can you please reply with your patcher and launcher logs? https://support.leagueoflegends.com/entries/23268908-Mac-League-of-Legends-Logs


1