Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Bug - Crash MB Pro Retina

123
Comment below rating threshold, click here to show it.

ThisIsATestMan

Junior Member

06-10-2013

Hello,

I am no longer able to play a single game properly since this evening:
I start loading the game and then the game quits unexpectedly. If I try to reconnect, I might be able to join the game in the best case scenario, but then I have huge lags (after 5 seconds it would just lag for 5-10 minutes before lagging again or even crashing).

My config. is the following:

-Computer, Macbook Pro Retina 13" Late 2012
-System, Mac OS X 10.8.4 (12E55)
- CPU, Intel Core i5 2,5 Ghz
- GPU, Intel HD Graphics 4000 768 MB
- RAM, 8GB 1600 MHz DDR3

Today,
I did the updates today for Virus Barrier and co.
I did the updates today from Software Update

Do you have any idea of what is happening? I played this morning at 5AM CST and during the day also, and everything was working fine.


Thanks in advance.


Comment below rating threshold, click here to show it.

PapaJacky

Junior Member

06-10-2013

I don't know if it's entirely related, but I've been crashing a lot in the past few days, which is something I haven't experienced before. Luckily I crashed on Normal and Bot games so nothing of value was lost, but the crashes were very frequent and sometimes even on top of each other. On ARAM, for example, I crashed as Pantheon while channeling my E. Yesterday, I crashed on ARAM as Malphite while ulting (this costed us the game by the way). Today, I've pretty much crashed essentially all during the loading screen, save one time when I was playing Amumu against bots and I crashed during wolves and then in the fountain immediately after I reconnected. I haven't seen much of this on these forums, so I assumed it was just me, but your case and mine may be related.


Comment below rating threshold, click here to show it.

ThisIsATestMan

Junior Member

06-11-2013

They sound alike at least. I crashed all the time this evening and it was really annoying. Hopefully there will be a fix tomorrow! Thanks for your answer!


Comment below rating threshold, click here to show it.

Brentmeister

Associate Software Engineer

06-11-2013

Quote:
ThisIsATestMan:
Hello,

I am no longer able to play a single game properly since this evening:
I start loading the game and then the game quits unexpectedly. If I try to reconnect, I might be able to join the game in the best case scenario, but then I have huge lags (after 5 seconds it would just lag for 5-10 minutes before lagging again or even crashing).

My config. is the following:

-Computer, Macbook Pro Retina 13" Late 2012
-System, Mac OS X 10.8.4 (12E55)
- CPU, Intel Core i5 2,5 Ghz
- GPU, Intel HD Graphics 4000 768 MB
- RAM, 8GB 1600 MHz DDR3

Today,
I did the updates today for Virus Barrier and co.
I did the updates today from Software Update

Do you have any idea of what is happening? I played this morning at 5AM CST and during the day also, and everything was working fine.


Thanks in advance.


What resolution are you playing at?
Can you try disabling Virus Barrier and co? We haven't tested that software with League of Legends and sometimes we see anti-virus cause similar crashes on Windows.


Comment below rating threshold, click here to show it.

ThisIsATestMan

Junior Member

06-11-2013

Thank you for your answer RiotBrentmeister.

Unfortunately, I played without Virus Barrier, without NetBarrier, without the built-in firewall... Today I could launch the game, but after 15 seconds, it just starts trying to reconnect to the game again and I cannot play at all... The resolution is not Retina because it would then be blurry. It is the normal 1440x900.


Comment below rating threshold, click here to show it.

piecheese

Member

06-11-2013

You can try to repair your client, or reinstall. But it could be with your in-game resolution or graphics settings. Are you also sure it isn't your wineskin??


Comment below rating threshold, click here to show it.

piecheese

Member

06-11-2013

Also are you sure it isn't your internet that is giving you the problem??


Comment below rating threshold, click here to show it.

piecheese

Member

06-11-2013

Also did you download it from http://www.leagueoflegends.com or http://www.boompje.net ?? maybe try the other if one didn't work.


Comment below rating threshold, click here to show it.

ThisIsATestMan

Junior Member

06-11-2013

Okay to be clear: everything was working well two days ago and I did not change anything resolution and connection-wise.

I tried to reinstall everything a few times, it does not work either.


And I just realized I lost 9000+ IP points since this morning...


Comment below rating threshold, click here to show it.

ThisIsATestMan

Junior Member

06-11-2013

Quote:
ThisIsATestMan:
Okay to be clear: everything was working well two days ago and I did not change anything resolution and connection-wise.

I tried to reinstall everything a few times, it does not work either.


And I just realized I lost 9000+ IP points since this morning...



So iLoL does not work either...


123