Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


@vLemon: Regarding AMD 7xxx series.

Comment below rating threshold, click here to show it.

ZetsubouFallen

Senior Member

05-08-2013

The problem isn't fixed, no idea from where you are telling this, but the game keeps getting artifacts and crashes which forces you to reboot the PC.


Comment below rating threshold, click here to show it.

High Rune

Senior Member

05-08-2013

i have the xfx 7850 and i get artifacting issues but not nearly as often or not nearly as frequent as some of you guys

it's really bothersome and i know for a fact it is not my gpu going bad so it's something on riot's end..

the fix that was on the pbe apparently was sent live, i don't get the issues nearly as often but they still happen and it irks me so.


Comment below rating threshold, click here to show it.

vLemon

QA Analyst

05-08-2013

Can you upload your dxdiag? We recently put in a fix for that bug and by updating to the latest drivers you shouldn't get the issue any more.


Comment below rating threshold, click here to show it.

Calderweiss

Senior Member

05-08-2013

Can you refer this thread to player support?
http://na.leagueoflegends.com/board/showthread.php?t=3421954
Frick wrong place how do I delete this


Comment below rating threshold, click here to show it.

ZetsubouFallen

Senior Member

05-08-2013

Uploaded my latest DXDIAG, currently using the 13.5 Drivers (latest beta).

There is a thread under the support part, which keeps getting ignored, maybe you can give a clear answer on it, since when is this patch implemented?

http://na.leagueoflegends.com/board/showthread.php?t=3007656&page=63


Comment below rating threshold, click here to show it.

Dannamoth

QA Analyst

Follow Dannamoth on Twitter

05-08-2013

Quote:
ZetsubouFallen:
Uploaded my latest DXDIAG, currently using the 13.5 Drivers (latest beta).

There is a thread under the support part, which keeps getting ignored, maybe you can give a clear answer on it, since when is this patch implemented?

http://na.leagueoflegends.com/board/showthread.php?t=3007656&page=63


You should try the 13.4 drivers. Those are we ones we've been unable to reproduce the issue on.


Comment below rating threshold, click here to show it.

High Rune

Senior Member

05-08-2013

Quote:
vLemon:
Can you upload your dxdiag? We recently put in a fix for that bug and by updating to the latest drivers you shouldn't get the issue any more.


here
i am on 13.4 after rolling back from 13.5b


Comment below rating threshold, click here to show it.

Killrazor

Senior Member

05-08-2013

I have a 7950, and I have never had any issues with this game. No flickering etc. I just recently changed to the 13.4 drivers, but in the past I never had the issues, regardless of what driver it was. I am running windows 7.

So far, the 13.4 Drivers have been the best for me and not just in LoL.


Comment below rating threshold, click here to show it.

Ownedº

Member

05-08-2013

what a coincidence, i had this same exact problem for my new 7850 a few days ago.
I fixed it by using Driver Sweeper (http://www.guru3d.com/content_page/guru3d_driver_sweeper.html) to clear my current driver. I then downloaded the latest driver (http://support.amd.com/us/gpudownload/windows/Pages/radeonaiw_vista64.aspx) and my artifacts were 100% gone
Hope you try my solution and tell me how it goes


Comment below rating threshold, click here to show it.

ZetsubouFallen

Senior Member

05-08-2013

Quote:
Dannamoth:
You should try the 13.4 drivers. Those are we ones we've been unable to reproduce the issue on.


Dannamoth, it doesn't make sense...13.5 Beta should be based on the 13.4 with no change, or the next official release from AMD won't contain this fix?