Issues with Patch

123
Comment below rating threshold, click here to show it.

Storm Dragon

Junior Member

04-29-2013

Hey I don't know if anyone else is having issues with the patch but when I'm open the client it says "Unspecified error occurred. Please check the logs for more information" and then it "starts loading" but it gets stuck and doesn't advance, anyone else is having this problem?


Comment below rating threshold, click here to show it.

Fantom

Junior Member

04-29-2013

Same thing is happening to me.... I have no clue what to try doing


Comment below rating threshold, click here to show it.

blackmoon132

Member

04-29-2013

Same problem!


Comment below rating threshold, click here to show it.

KingPeterTheDrty

Junior Member

04-29-2013

I too have the same problem


Comment below rating threshold, click here to show it.

TheGlazedDonut

Junior Member

04-29-2013

same thing and LOL hasnt said anything about it at least i have seen them do anything


Comment below rating threshold, click here to show it.

Storm Dragon

Junior Member

04-29-2013

It seems it's only a problem for Mac users... Let's hope that Riot either reads this post or is already fixing this!


Comment below rating threshold, click here to show it.

Jynsin

Junior Member

04-29-2013

Riot posted an update on a previous forum message about 20 min ago saying they are looking into it


Comment below rating threshold, click here to show it.

Storm Dragon

Junior Member

04-29-2013

Quote:
Originally Posted by Jynsin View Post
Riot posted an update on a previous forum message about 20 min ago saying they are looking into it
Thank you!! I didn't see that post but I'm glad I found help here


Comment below rating threshold, click here to show it.

KOTEMF

Junior Member

04-29-2013

Im having this problem too ..


Comment below rating threshold, click here to show it.

MisterTwentyTwo

Junior Member

04-29-2013

Same here


123