Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


"Attempting to Reconnect" constantly during games

Comment below rating threshold, click here to show it.

Zubzubs

Junior Member

09-21-2013

Have the same issue happened a few patches ago and its been terrible always costs me huge plays during ranked games, as that seems to be the only time it decides to **** out. The worse part about it is the fact i can chat to people within league through whispers just fine, so yeah something is seriously amiss.


Comment below rating threshold, click here to show it.

VPrime4

Recruiter

09-30-2013

I'm having similar issues, which just started this evening. Ping and FPS are fine and I have nothing else running on my Macbook and no one else is on my network. My logs are attached. Thanks for any help you can provide.


Comment below rating threshold, click here to show it.

Snitters

Junior Member

10-08-2013

Same issues here no fix, just dc's for about 5 seconds and then reconnects, its super awesome because it seems to happen right when i don't want it to


Comment below rating threshold, click here to show it.

IOnine

Junior Member

10-09-2013

same problems here, roughly since 3.11 was released, never before, always on the same computer.


Comment below rating threshold, click here to show it.

tidus2001

Junior Member

10-13-2013

so im having the same problem as everyone else in this post. i was wondering if anyone could tell me a fix to this. reinstalling didnt work for me so any other ideas i am definitely open to .


Comment below rating threshold, click here to show it.

Antz0r

Junior Member

10-13-2013

Having the same issue, didn't start appearing till the Jinx release.


Comment below rating threshold, click here to show it.

jklang

Junior Member

10-15-2013

This has been happening for awhile now ):


Comment below rating threshold, click here to show it.

Qsu

Junior Member

10-19-2013

This is happening to me as well - roughly 3.11 is when it started to happen. On the exact same machine in Windows the game works perfectly fine. On Mac when I first start the game the first commands I give are recognized - like I'll right click top tower and start moving. After about 20 seconds or so all clicks stop responding and nothing is happening like a really long lag spike. Meanwhile my ping is still 50 or below.

Then throughout the game there will be multiple instances of "attempting to reconnect" even though no lag was experienced before or after that pops up. It will also occassionally have very large lag spikes like the one I described at the beginning of the game but nowhere near as often as the "attempting to reconnect".

Basically makes this game unplayable short of playing with bots - don't feel like screwing over my team mates during teamfights and things like that. Especially don't want to play ranked on Mac.

I'm going to reinstall but I doubt that will make a difference. We'll see.


Comment below rating threshold, click here to show it.

Qsu

Junior Member

10-20-2013

Re-installing didn't help. I've tried all graphic levels, all window types (full screen, borderless, etc).

No matter what I do there's an unexplained lag spike while my ping remains at 50.


Comment below rating threshold, click here to show it.

generaleeawesome

Junior Member

10-21-2013

Same thing is happening for me, Im on:

Mac OS X 10.8.5 - 13-inch, Late 2011
2.4 GHz Intel Core i5
8 GB 1333 MHz DDR3
Intel HD Graphics 3000 512 MB

This only started happening post-jinx patch and never happened before that.
I have tried re-installing LoL as-well as restarting my macbook several times, nothing has worked.