Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


AlienFX Now Available

Comment below rating threshold, click here to show it.

SimonHunter

Junior Member

07-11-2012

Quote:
Cheezola:
I'm sure most of you noticed that there is no Game folder anymore. Here is the UPDATED activation.

1. Go into C:\Riot Games\League of Legends\Config
2. Open the game.cfg file (with something like wordpad/notepad)
3. Find the enablelightfx=0
4. change the enablelightfx=0 to enablelightfx=1


useful!!!
solve my problems


Comment below rating threshold, click here to show it.

So Doge Very Wow

Senior Member

07-20-2012

Alienware Buying Power GOGO


Comment below rating threshold, click here to show it.

XshadeslayerX

Junior Member

10-09-2012

I managed to enable the light effects but I kinda want to be able to customize it a bit. However, since there's no .ini file anymore how am I suppose to do this -___- Anyone been able to figure this out???


Comment below rating threshold, click here to show it.

winterhands

Junior Member

12-14-2012

This needs to be updated Riot, it doesn't work anymore. Plz fix.


Comment below rating threshold, click here to show it.

winterhands

Junior Member

12-14-2012

Quote:
Stevezzola:
I'm sure most of you noticed that there is no Game folder anymore. Here is the UPDATED activation.

1. Go into C:\Riot Games\League of Legends\Config
2. Open the game.cfg file (with something like wordpad/notepad)
3. Find the enablelightfx=0
4. change the enablelightfx=0 to enablelightfx=1


used this but still isn't working. When I change the 0 to a 1, then save the file and reopen it, it has shifted back to a 0. Help?


Comment below rating threshold, click here to show it.

Haight HD

Junior Member

07-10-2014

If you cant get alienfx to work, go to your system tray and right click the alien icon. Click to allow 3rd party applications. worked for me