Game does not start

Comment below rating threshold, click here to show it.

McFatties

Junior Member

03-30-2013

sat for half an hour through trolls and leavers just to get to the end of the countdown and the game doesn't start. simply a great day today.


Comment below rating threshold, click here to show it.

Belcaster

Junior Member

03-30-2013

I have the same problem, and from what i have read on chat is that a lot of people can not start a game. The games get filled, but the leader can not start the game because it tells him the teams are unbalanced.


Comment below rating threshold, click here to show it.

BabattKhan

Member

03-30-2013

Quote:
Originally Posted by Belcaster View Post
I have the same problem, and from what i have read on chat is that a lot of people can not start a game. The games get filled, but the leader can not start the game because it tells him the teams are unbalanced.
I think the OP might be something different, or at least what I've seen is. I can get to the message "The game is about to start!" and then nothing happens. Everyone in the room sits around and can message, eventually someone has to leave to end it. Apparently some people just recently played games, but others haven't for a while. I'm not sure if this is only affecting Customs or what, but I remember this happening before a while ago.

EDIT: I just experienced your error as well as a host of others, such as never leaving the custom lobby despite other players going to champ select and then complaining about leavers, etc. whilst I stay in the custom arrangement screen. Also I'm not sure whether or not they could see my comments, they may have been in champ select when I tried to type to them or just unresponsive so no real way to know. Riot what is this foul magic which has seeped into my temple.


Comment below rating threshold, click here to show it.

Bensam123

Senior Member

03-30-2013

Update Adobe Air.


Comment below rating threshold, click here to show it.

nS Ketano

Junior Member

03-31-2013

I updated adobe air and still have a glitch problem....