Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Bug: "Did not receive a response from server"

Comment below rating threshold, click here to show it.

WilleBumBum393

Junior Member

05-27-2013

http://www.youtube.com/watch?v=aznNbVqyNf0


THE KEY IS TO OPEN ALL YOUR BROWSERS!!!


Comment below rating threshold, click here to show it.

Fluzo

Junior Member

05-27-2013

Same here... RIOT PLEASE FIX THIS


Comment below rating threshold, click here to show it.

Thalgon

Junior Member

06-07-2013

If you're using peerblock, disable it... Worked for me


Comment below rating threshold, click here to show it.

IS1907651ae239bb

Junior Member

06-15-2013

Quote:
XRecycleBinX:
Hey, sorry i didn't respond on how to fix the issue, but what i do whenever this problem occurs for me multiple times a week is that i just go onto internet explorer, and log into the league of legends website ON internet explorer. Then after you have confirmed your login onto the LoL website, trying logging into the game, it should work then



I cannot believe that just worked.. thanks man


Comment below rating threshold, click here to show it.

DarkBorri

Member

07-11-2013

Omg that actually worked

Quote:
hey, sorry i didn't respond on how to fix the issue, but what i do whenever this problem occurs for me multiple times a week is that i just go onto internet explorer, and log into the league of legends website on internet explorer. Then after you have confirmed your login onto the lol website, trying logging into the game, it should work then


Comment below rating threshold, click here to show it.

Le Pally Power

Senior Member

07-24-2013

Well, for one, a quick fix is to open internet explorer 9 and keep it open while you play, but what I discovered what seems to be the true problem, Internet explorer *somehow* got set to "offline mode" and it needs to be on online mode. Basically, open Internet explorer, go to Tools > Internet Options > Advanced > Reset... > Reset. Then close everything open, and reopen LoL...then it worked for me even with Internet explorer closed...(my main browser is Firefox), hope it works for you


Comment below rating threshold, click here to show it.

KarZeZ

Junior Member

07-25-2013

None of this has worked for me. x.x


Comment below rating threshold, click here to show it.

TheGreatYoung21

Junior Member

07-29-2013

It actually works, logging on from IE works...
Weird


Comment below rating threshold, click here to show it.

Catbus9

Senior Member

09-07-2013

I had this problem and tried all sorts of stuff. Saw posts about IE and despite the fact that I never use it, I tried opening it up. IE asks some silly question about whether I want to use suggested settings for it or not, I say no, then suddenly LoL works!


Comment below rating threshold, click here to show it.

Best Choob NA

Junior Member

09-16-2013

had this problem just now. read this forum and was about to try the solutions when i realized that my anti-virus didnt start up (hapens sometimes). so i launched it and now LoL works fine.

hope this helps