Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Bug: "Did not receive a response from server"

Comment below rating threshold, click here to show it.

DegreeKill

Junior Member

03-31-2013

WORKED FOR ME!
Turn off 'off line mode' in Internet explorer
It's under 'Tools', then uncheck the off line mode option.


Comment below rating threshold, click here to show it.

JaMyZPuNcHThis

Junior Member

04-07-2013

i have same problem but dont works with ie fix, help


Comment below rating threshold, click here to show it.

Condor164

Junior Member

04-09-2013

Okay, I had the same problem, found this forum, saw DegreeKill's post about Internet Explorer and was like "there is no way that will work". I Tried it anyway, literally had to search Internet Explorer with the windows search function because I use Firefox for web browsing, changed it to offline mode, then back to online, closed Internet Explorer and ran LoL. I works but I still have no idea why. Why would a setting on Internet Explorer affect my LoL client, makes zero sense. Anyway, thanks for the help.


Comment below rating threshold, click here to show it.

G0D0FW33D

Junior Member

04-10-2013

yeah it weird happy that worked for you all


Comment below rating threshold, click here to show it.

DillButt64

Senior Member

04-15-2013

im having the same problem but the ie fix didnt help, i was logged on not even 5 hours ago on the same computer and changed nothing and now i cannot reconnect


Comment below rating threshold, click here to show it.

XRecycleBinX

Junior Member

04-15-2013

Quote:
DillButt64:
im having the same problem but the ie fix didnt help, i was logged on not even 5 hours ago on the same computer and changed nothing and now i cannot reconnect


Hey, sorry i didn't respond on how to fix the issue, but what i do whenever this problem occurs for me multiple times a week is that i just go onto internet explorer, and log into the league of legends website ON internet explorer. Then after you have confirmed your login onto the LoL website, trying logging into the game, it should work then


Comment below rating threshold, click here to show it.

Razz Pitazz

Senior Member

04-23-2013

Quote:
Condor164:
Okay, I had the same problem, found this forum, saw DegreeKill's post about Internet Explorer and was like "there is no way that will work". I Tried it anyway, literally had to search Internet Explorer with the windows search function because I use Firefox for web browsing, changed it to offline mode, then back to online, closed Internet Explorer and ran LoL. I works but I still have no idea why. Why would a setting on Internet Explorer affect my LoL client, makes zero sense. Anyway, thanks for the help.


The reason for this is because the LoL client runs off of IE. Anything that affects IE will directly affect your LoL client. It's risky business but if you want to play, you have to let your Explorer have some breathing room.


Comment below rating threshold, click here to show it.

Razz Pitazz

Senior Member

04-23-2013

Quote:
XRecycleBinX:
Hey, sorry i didn't respond on how to fix the issue, but what i do whenever this problem occurs for me multiple times a week is that i just go onto internet explorer, and log into the league of legends website ON internet explorer. Then after you have confirmed your login onto the LoL website, trying logging into the game, it should work then

Thanks for this, worked like a charm


Comment below rating threshold, click here to show it.

Nucking Futso

Junior Member

04-23-2013

Quote:
G0D0FW33D:
I Find The Solution Readin on the toolbox .. For me it workin
Just Check if your internet explorer is on offline mode Try change it !
i wasnt knowin it was offline because i usually use google chrome if wasnt working go check there..
http://na.leagueoflegends.com/board/showthread.php?t=52018


This solved the issue for me as well, though I didn't see the solution in that thread. Open internet explorer, open the Tools menu on the upper right, and make sure that "Work Offline" is unchecked.


Comment below rating threshold, click here to show it.

LoseNoHope

Junior Member

04-29-2013

going offline mode in iexplorer9 also solve a similar issue. i dont see how my explorer is connected to lol but it worked. mine wasnt in the tools section though, it was just in files.