Bug: "Did not receive a response from server"

12345 ... 6
Comment below rating threshold, click here to show it.

XRecycleBinX

Junior Member

03-29-2013

When i enter my pass and id and press enter i get this message : "Did not receive a response from the server, retrying (attempt : 1, 2, 3) "

then i get the Login Error pop up that gives me 3 options:
1) The server did not respond ( servers are up and this has been happening to me for the past, i even redownloaded my game and it worked for 2 games and after i tried logging in again i get this thing again... i dont wanna wait another 6 hours to redownload the game)
2) Firewall (it is most likely not my firewall since after redownloading the game it worked for a while)
3) Still unable to connect, contact support at : ......

So i am on my 3rd option now and i would like some help with this because it is also stopping me from playing my other games such as combat arms, maplestory, ( it wont let me pass their hack sheild for some reason after i get this bug from LoL, Same thing happened last night before i reinstalled it, when i delted the game after i got the bug on LoL my other games would load, but once this LoL bug happens it prevents me from playing all games).

Are there are suggestions on what i should do?

Thank You in advance.


Comment below rating threshold, click here to show it.

moneymaker

Senior Member

03-29-2013

Are you sure it's not your firewall?
Have you tried disabling it yet?

It also may be your antivirus, try disabling that as well.


Comment below rating threshold, click here to show it.

XRecycleBinX

Junior Member

03-29-2013

Quote:
Originally Posted by l Eridium l View Post
Are you sure it's not your firewall?
Have you tried disabling it yet?

It also may be your antivirus, try disabling that as well.
Yeah i tried it last night before i redownloaded the game when i had the same issue, but i guess i will try again.

Tried turning off all of my firewall and antivirus settings and it still does work


Comment below rating threshold, click here to show it.

XRecycleBinX

Junior Member

03-29-2013

any suggestions anybody?


Comment below rating threshold, click here to show it.

Mephyre

Junior Member

03-29-2013

I've had the exact same problem, this issue happened 2 days ago.

I have 2 pc's, in which both presented this problem, the login was working fine on both before, they don't have antivirus installed, and there was no program or update installed on them recently.

I tried everything I could but in the end I had to format one of the pc's and tried installing LoL again, then it worked, no more problems on login. I'm not in the mood to format the other pc just to play LoL again, but the fact that whatever is happening is blocking the other games as well, is a big pain in the ass.

Does anyone have any clue to what is causing this?


Comment below rating threshold, click here to show it.

G0D0FW33D

Junior Member

03-29-2013

I Have the same probleme here. and i try to login without my firewall and it didn't change nothing .. i really dont know what to do now .. somebody help us !


Comment below rating threshold, click here to show it.

Titilicious

Junior Member

03-29-2013

i'm having this same problem.. It only started after my League updated for the Zac Update. Then I haven't been able to get my league to even get to the login screen


Comment below rating threshold, click here to show it.

G0D0FW33D

Junior Member

03-29-2013

I Find The Solution Readin on the toolbox .. For me it workin
Just Check if your internet explorer is on offline mode Try change it !
i wasnt knowin it was offline because i usually use google chrome if wasnt working go check there..
http://na.leagueoflegends.com/board/...ad.php?t=52018


Comment below rating threshold, click here to show it.

Opositor

Junior Member

03-29-2013

I had the same problem las pach, I didnt do something to solve the problem, i checked the firewall, and that stuff, also reinstalled the game, but it didn't work. and then i could log in, like a magic trick. it was kinda weird


Comment below rating threshold, click here to show it.

Dat Feel When

Junior Member

03-31-2013

Quote:
Originally Posted by G0D0FW33D View Post
I Find The Solution Readin on the toolbox .. For me it workin
Just Check if your internet explorer is on offline mode Try change it !
i wasnt knowin it was offline because i usually use google chrome if wasnt working go check there..
http://na.leagueoflegends.com/board/...ad.php?t=52018
How do you change it if it is on online mode then?


12345 ... 6