Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


[Game][Major][PC]Game Crashes after everyone is loaded 100%

1
Comment below rating threshold, click here to show it.

Agatio

Recruiter

03-14-2013

Repro steps:

1)get in matchmaking
2)choose your champ
3)game starts loading, loading bars abound!
4)everyone loads up to 100%
5)My screen flickers(from changing resolution back to normal desktop) and my game disappears.
6)go to the LoL icon in the taskbar, and click it to open the "Your game is still in progress..." screen. No reconnect button.
7)Open up PBE again(it gives a message that there is another instance of the client open, do I want to close it(yes), so it's faster than closing the client then re-opening it)
8)Log in and reconnect 4~5 minutes later.

Happened on SR bots, normals, and PG.


Comment below rating threshold, click here to show it.

AsianRiceEater

Junior Member

03-14-2013

bump


Comment below rating threshold, click here to show it.

Agatio

Recruiter

03-14-2013

Quote:
AsianRiceEater:
bump


You have this, too? Odd...

I just played two games, Dominion(to see if it was all maps), and I didn't dc at the start, and an easy bots on SR. No dc then, either.

I'm not sure what I did. I didn't restart my pc, and I don't think it was the client restarts I did, because I originally had this problem on both sides of my first client restart. Huh.


1