Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Replay Bugs Thread (2-19-2013)

Comment below rating threshold, click here to show it.

gintsu

Senior Member

02-20-2013

I was testing out the new replay function everything seemed to work great but when I clicked the jump back 15 seconds the game crashed and I got a bug splat error. It seemed to work when I had clicked the jump back button previously but for some reason it crashed the second time.

Small edit it seems to crash when I have it in slow motion and I go backwards into the video. As far as i can tell it happens at random. I say random because it does not always happen when i'm playing the replay in slow motion and rewind it only some of the time.


Comment below rating threshold, click here to show it.

KamaitachiTrey

Huntsman

02-20-2013

Quote:
gintsu:

Small edit it seems to crash when I have it in slow motion and I go backwards into the video. As far as i can tell it happens at random. I say random because it does not always happen when i'm playing the replay in slow motion and rewind it only some of the time.


I tried to replicate this, and I just couldn't seem to get it to work. I'll keep trying with a few different replays.

Another.. "bug"? I've noticed.. when I'm watching a replay, and I'm jumping around a lot, sometimes a massive queue for champion deaths will spring up (I'm pretty sure this is bound to happen if you're jumping around a lot) and it took me a VERY long time before the massive string of kills finally left the right side of my screen.


Comment below rating threshold, click here to show it.

gintsu

Senior Member

02-20-2013

Quote:
WerewolfTrey:
I tried to replicate this, and I just couldn't seem to get it to work. I'll keep trying with a few different replays.

Another.. "bug"? I've noticed.. when I'm watching a replay, and I'm jumping around a lot, sometimes a massive queue for champion deaths will spring up (I'm pretty sure this is bound to happen if you're jumping around a lot) and it took me a VERY long time before the massive string of kills finally left the right side of my screen.


Thank you because of what you said I went to take another look a few of my other replays to see if i could repeat the bug but it seems it only crashes in the match that I play zilean. I'm not sure why.


I can't seem the cause the bug to go off a 3rd time on the replay. I'm not sure if it goes to support being pbe but I did send to bug splat reports both times it crashed do to the bug.


Comment below rating threshold, click here to show it.

KamaitachiTrey

Huntsman

02-20-2013

Quote:
gintsu:
Thank you because of what you said I went to take another look a few of my other replays to see if i could repeat the bug but it seems it only crashes in the match that I play zilean. I'm not sure why.


That's interesting, what is your PBE Summoner name, I'll watch that match and see if I can spot why.


Comment below rating threshold, click here to show it.

gintsu

Senior Member

02-20-2013

Quote:
WerewolfTrey:
That's interesting, what is your PBE Summoner name, I'll watch that match and see if I can spot why.


my pbe name is gintsu


Comment below rating threshold, click here to show it.

gintsu

Senior Member

02-20-2013

I will play another game with zil to try and cause the bug on a new replay with zil in the game.


Comment below rating threshold, click here to show it.

gintsu

Senior Member

02-20-2013

Quote:
WerewolfTrey:
I tried to replicate this, and I just couldn't seem to get it to work. I'll keep trying with a few different replays.

Another.. "bug"? I've noticed.. when I'm watching a replay, and I'm jumping around a lot, sometimes a massive queue for champion deaths will spring up (I'm pretty sure this is bound to happen if you're jumping around a lot) and it took me a VERY long time before the massive string of kills finally left the right side of my screen.


Thank you because of what you said I went to take another look a few of my other replays to see if i could repeat the bug but it seems it only crashes in the match that I play zilean. I'm not sure why.


Confirmed the replay seems to crash other players thanks werewolftrey for testing it with me.


Comment below rating threshold, click here to show it.

KamaitachiTrey

Huntsman

02-20-2013

Quote:
gintsu:
Thank you because of what you said I went to take another look a few of my other replays to see if i could repeat the bug but it seems it only crashes in the match that I play zilean. I'm not sure why.


Confirmed the replay seems to crash other players thanks werewolftrey for testing it with me.


I crashed during that game as well, as gintsu says - after the crash, it asks me about a bugsplat (I reproduced this twice, so two bugsplats were sent) and then it won't let me view any other replays until I restart my client - this is what it says:

http://i412.photobucket.com/albums/pp202/hyouton-haku/ReplaysStuck_zpsb5756553.png (http://na.leagueoflegends.com/board/redirect.php?do=verify&redirect_url=http%3A%2F%2Fi412.photobucket.com%2Falbums%2Fpp202%2Fhyouton-haku%2FReplaysStuck_zpsb5756553.png)

That image should say it all. It thinks I'm still in the replay, even though I can't find it anywhere, and to fix that issue, I have to load a game or restart the client.

I've tried watching other games and mass spamming the rewind 15 seconds in mass spam like I did that Zilean game, and I don't get bugsplats.

UPDATE: WHOA! I tried loading into a replay, I believe, and it never loaded, and I heard game noises, and it said I was in a replay, and when I quit the client to try and restart it (and get rid of all the odd in-game LoL noises I was hearing) it gave me a bugsplat.


Comment below rating threshold, click here to show it.

gintsu

Senior Member

02-20-2013

Quote:
WerewolfTrey:
I crashed during that game as well, as gintsu says - after the crash, it asks me about a bugsplat (I reproduced this twice, so two bugsplats were sent) and then it won't let me view any other replays until I restart my client - this is what it says:

http://i412.photobucket.com/albums/pp202/hyouton-haku/ReplaysStuck_zpsb5756553.png (http://na.leagueoflegends.com/board/redirect.php?do=verify&redirect_url=http%3A%2F%2Fi412.photobucket.com%2Falbums%2Fpp202%2Fhyouton-haku%2FReplaysStuck_zpsb5756553.png)

That image should say it all. It thinks I'm still in the replay, even though I can't find it anywhere, and to fix that issue, I have to load a game or restart the client.

I've tried watching other games and mass spamming the rewind 15 seconds in mass spam like I did that Zilean game, and I don't get bugsplats.

UPDATE: WHOA! I tried loading into a replay, I believe, and it never loaded, and I heard game noises, and it said I was in a replay, and when I quit the client to try and restart it (and get rid of all the odd in-game LoL noises I was hearing) it gave me a bugsplat.


Sorry I took so long to reply I had a few personal things to attend to. As far as I can tell your getting errors I have not even gotten maybe it's something that's unique to watching other players replays. That specific Zilean match crashes for me as well but I don't seem to get stuck as you did.


UPDATE I have tested just about all of my other replays and this specific replay seems to crash it I can't think of any unusual events in that game. As of now I find it a tad bit mysterious that this one replay crashes when the others don't.


Comment below rating threshold, click here to show it.

Sky Pirate Vyse

Junior Member

02-21-2013

I watched a replay of a game from yesterday and noticed that the "Minions have spawned" announcement came at 0:30 instead of it's regular time (minions didn't actually spawn though). Haven't been able to reproduce this in other games today, so it might've been fixed with the maintenance. Figured it's still a good idea to report it though!

I can't seem to upload the rofl file, so a screenshot will have to do for now.