In-game lag but low ping and high FPS. Wtf?

Comment below rating threshold, click here to show it.

Squidgeh

Member

02-09-2013

This has happened for 3 games in a row now.

I have my normal ping of 190 which is okay for Australians, and i have 60 FPS.

Normally, i am fine with just the above for playing LoL.

Since today, i entered a game playing as Ezreal and straight away i started legit warping over the place.. like id click to run somewhere, and 2 secs later itd respond and if fly there. It felt exactly like being on 750 ping. BUT i was still on a stable 190 with no ping spikes. So i finished the game.. restarted pc. It happened again. Then played another game, happened again. Got on another account, happened again.

Why? i don't understand. :s


Comment below rating threshold, click here to show it.

kj66221

This user has referred a friend to League of Legends, click for more information

Junior Member

02-23-2013

Yea, I've been getting the same problem. My ping is around 40, and FPS is 60, but I keep lagging. My graphics card is pretty bad, but I've been running LoL for a year on it without any problems.


Comment below rating threshold, click here to show it.

VG Elder Dreams

Member

02-24-2013

I am also having this problem with a ping that its fairly steady but ranges between 20-40 depending on the game. This has been happening for the last 3 days.

I have 2x Geforce GTX 560 in SLI with a rock solid 60FPS. I have tried disabling SLI, with no change.
I use Cox Communications from central/southern California.
I am behind 2 routers, both of which have been rebooted.
I recently reinstalled Windows 7 64 bit less than 2 months ago when I added a SSD drive.

I am now going to try reinstalling League and see if that fixes things, but some help would be greatly appreciated.


Comment below rating threshold, click here to show it.

VoiceoftheForce

Junior Member

03-06-2013

Ever since that new pinging system patch, I've been having the same problem. 57-60 fps every game, between 85-110 ping but still getting massive lag spikes. Some help on this subject would be appreciated.


Comment below rating threshold, click here to show it.

Postal Twinkie

Wrenchman

03-06-2013

Sounds like packet loss....

Run, http://netalyzr.icsi.berkeley.edu/, post the results url.


Comment below rating threshold, click here to show it.

Fivexx

Junior Member

03-06-2013

http://n1.netalyzr.icsi.berkeley.edu...89db-4bd1-858d


Having the same issue...


Comment below rating threshold, click here to show it.

Postal Twinkie

Wrenchman

03-06-2013

Quote:
Originally Posted by Fivexx View Post
Not only do you have high latency, but during testing there were two outages, one lasting 0.6 seconds. While 0.6 seconds doesn't sound long, that is 600ms, which is extremely high in the computer world.

I would contact your ISP, there is absolutely an issue with your connection, two complete outages and high latency are going to make gaming extremely difficult.


Comment below rating threshold, click here to show it.

Fivexx

Junior Member

03-06-2013

That's the thing, my ping doesnt show that high unless league of legends is running. Running another test without league now.


Comment below rating threshold, click here to show it.

Fivexx

Junior Member

03-06-2013

Correction, It is random then. I ran this same test yesterday and had under 200ms, I do not have the link however


Comment below rating threshold, click here to show it.

Fivexx

Junior Member

03-06-2013

Found a more accurate description of my problem in this thread. http://na.leagueoflegends.com/board/....php?t=2846899