Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Mac 10.4.11

1
Comment below rating threshold, click here to show it.

Kornilla

Junior Member

10-14-2010

Downloaded the beta.dmg

Opened it, copied the LoLdownloader to desktop as asked.

Once I get to my desktop and click on the 'BIG L' lol downloader, it wont open up.
No error or anything , I just see the application briefly appearingon my Dock underneath, as if its opening, for about 1 second, and then it disappears.

Is Mac 10.4.11 not compitable or is there another reason?


Comment below rating threshold, click here to show it.

AlexKunSanSama

Member

10-14-2010

Pretty sure that it's 10.5+


Comment below rating threshold, click here to show it.

Kornilla

Junior Member

10-15-2010

Dont think so honoustly, I know a macpro user having the same issue.

10.4.11 should be more then enough to run an app such as LoL.
Its not like I'm sitting behind an 'old school cardboard box' mac.

The problem is elsewhere


Comment below rating threshold, click here to show it.

Arkensth

Senior Member

10-15-2010

If you'd read the system requirements, it clearly states that your OS version must be 10.5.8 or up.


Comment below rating threshold, click here to show it.

Kornilla

Junior Member

10-15-2010

I will read the system requirements for mac with pleasure should someone be able to share a link.
I havent found any information on the requirements.

It seems you did, so share the link if possible.

And should it be the case that 10.4.11 is indeed not good enough. Then I wonder how it is possible for my 10.4.11 to run an app like WoW, and not LoL.


Comment below rating threshold, click here to show it.

ReverendSchu

Senior Member

10-16-2010

Yeah, I think 10.5.8 is the earliest that will handle it.


Comment below rating threshold, click here to show it.

Kornilla

Junior Member

10-16-2010

Can i get a link where it is clearly stated what the system requirements are.

I want to have concrete info, proof, and not some just some oppinions.


Comment below rating threshold, click here to show it.

Udyr

Recruiter

10-17-2010

You need at least 10.5.8


Comment below rating threshold, click here to show it.

Kornilla

Junior Member

10-17-2010

thank you


Comment below rating threshold, click here to show it.

GoldenPlum

Senior Member

10-21-2010

10.5.2 >.<


1