Language Filter Bug

Comment below rating threshold, click here to show it.

Vegìto

Senior Member

11-20-2012

Hello, I'm not sure when it started, but for some time now I have been unable to disable my language filter. I know how to click on the options button on the top right hand portion of the game client and "uncheck" the "enable language filter" button. I have also verified this button unchecked multiple, uninstalled the game, and completely reinstalled it and still don't have the language filter disabled in an actual match. It seems disabled everywhere else, such as champion select and waiting for queues, just not in game.


Comment below rating threshold, click here to show it.

Vegìto

Senior Member

11-20-2012

After reading some similar posts, it seems that doing a name change is the cause for this, which I have done on this account. Just need a solution now.


Comment below rating threshold, click here to show it.

xMandyLynnx

Junior Member

12-23-2012

I haven't even done a name change and I have this problem. It needs to be fixed. Because nothing seems to work...