Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


PBE Game Startup Bug

1
Comment below rating threshold, click here to show it.

Dalvoid

Junior Member

11-17-2012

Hello forums!

I recently (about three weeks ago) became part of the PBE environment. After downloading the client and signing up, I attempted to login (this was at the Zed patch time).

After an exhausting two hour wait, and problems with installing the client, I finally managed to log in. After purchasing the new champs to test them, I attempted to start a game. Both times, upon starting the game the client crashed and the message "Game still in progress" popped up on the client screen, but with no reconnect button.

After re-opening the client, and waiting through the login queue another two hours, Th same problem occured.

Today, excited about the massive patch, I attempted to log in once again. The queue took only an hour due to my time-zone being out of the peak time, and when I finally logged in (after several "the server is busy" cancellations) I found a message saying that I was on level 1 warning or some such for leaving games. This is due to the bug that I described above where the game would not start, and has me fairly worried that I will lose my PBE account for something outside my control.

My main question is, what is this bug and when will we hear about a solution or an attempt to fix it?

After I read the warning, i once again tried to start a game (custom so i cant be banned:/) and once again was unable to connect, and the "game still in progress screen leaves no option other than to close the client and re-log.

With the login queues as long as they are, I'm sure you can see why this is a problem. I would love a response from a red to this issue, as it has been extremely infuriating.


Comment below rating threshold, click here to show it.

BlightSteelD3m0n

Junior Member

11-30-2012

Im having the same problem, still no solution?


1