Client/Server Version Mismatch

Comment below rating threshold, click here to show it.

HeadsOrFails

This user has referred a friend to League of Legends, click for more information

Member

11-03-2012

So I just leave the champion selection screen and the LoL game window pops up and gives me this error code:

Client/Server Version Mismatch:

Client Version 1.0.0.151 [Public]
Server Version 1.0.0.150 [Public]

Than closes out and does not let me enter... This just happened and I do hope this will not count against me with the leaver buster / Honor / tribunal!!!

Thanks for helping -Lynk


Comment below rating threshold, click here to show it.

Zoto888

Junior Member

11-03-2012

Exactly the same issue. At first I believed that it had something to do with the PBE installing to the wrong place, but then I noticed that I do not have version 1.0.0.151 in my files.


Comment below rating threshold, click here to show it.

HeadsOrFails

This user has referred a friend to League of Legends, click for more information

Member

11-03-2012

Update: Still Broken


Comment below rating threshold, click here to show it.

Piercing Light

Member

11-03-2012

Wtf is this? I'm getting this error as well.


Comment below rating threshold, click here to show it.

Zoto888

Junior Member

11-04-2012

I found this while looking for solutions: http://na.leagueoflegends.com/board/...light=mismatch

May or may not work for you.


Comment below rating threshold, click here to show it.

HeadsOrFails

This user has referred a friend to League of Legends, click for more information

Member

11-04-2012

Quote:
Originally Posted by Zoto888 View Post
I found this while looking for solutions: http://na.leagueoflegends.com/board/...light=mismatch

May or may not work for you.
Tried it, and it did not work!!!


Comment below rating threshold, click here to show it.

oxenfreeme

Junior Member

05-08-2013

I'm having this issue too.. I just want to crawl into the corner and cry. Not seriously.. but almost serious.