WINDOWS 8 BugSplat After summoner pick

12
Comment below rating threshold, click here to show it.

No More Zeroes

Member

11-03-2012

It might have been painful but everything I run is working now, I'd say the end is worth the means if you've tried everything else. Good luck!


Comment below rating threshold, click here to show it.

SWVADER

Junior Member

11-03-2012

So everyone who has league of legends your telling me is forced to re install there whole pc from scratch that sounds like a joke. Please would a ADMIN respond


Comment below rating threshold, click here to show it.

SWVADER

Junior Member

11-04-2012

well as pissed as I am I solved this by doing what I knew would probably fix it like zeroes did reinstalling windows but that should never be the fix to a problem everything else came over fine in the upgrade why couldn't lol


Comment below rating threshold, click here to show it.

Kasmb

Junior Member

02-06-2013

Ok so I have almost the exact same problem as SWVADER and No More Zeros, but I have a few more variables.
Like they said, every time the loading screen appears after picking everyone's champions, it lasts for 3 seconds and then a Bugsplat error window pops up. If I try to reconnect, the game crashes again.
I am trying to get it to work on this new computer, and it works fine on my laptop, (but really laggy). Here on some of the variables that might affect LOL:

-I have Windows 8, and found other people with Windows 8 have this error. It is a hard disk, store bought. It was honestly just installed a week and a half before, January 25.
-I updated all of the drivers.
-I have a Beta Nvidia card, as well as a Beta driver. However, when I tried playing LOL on the motherboard's GPU before I got the graphics card, the same error appeared. I've also done a test on the card, it seems to be working well.
-My internet is fine, since I'm able to download LOL and the laptop works.
-I have over 900 GB free on the hard disk, if that matters at all.

Games tried so far:
-Roller Coaster Tycoon 3. Old game, but it runs straight from the disc. Works.
-Starcraft 2. Had a few errors with the update system at first, but now it works, including the online component.
-Sid Meier's Civilization V (run from Steam). Opens up, can view the introductory movie, and then after 3 seconds on the loading screen (before the menu pops for single player, multiplayer, options, etc.), it crashes. The message: Sid Meier's Civilization V has stopped working. Windows is checking for a solution to the problem. Eventually that window closes, and the whole program has crashed.

I recently reinstalled LOL, but the same Bugsplat error came up. When I have time, I will test to see if i can run it and Sid Meier's Civilization V on the motherboard's GPU. In the meantime, is there a solution other than trying to reinstall Windows 8? I honestly think that won't help since I have a disc.


Comment below rating threshold, click here to show it.

Kasmb

Junior Member

02-06-2013

Ok so I have almost the exact same problem as SWVADER and No More Zeros, but I have a few more variables.
Like they said, every time the loading screen appears after picking everyone's champions, it lasts for 3 seconds and then a Bugsplat error window pops up. If I try to reconnect, the game crashes again.
I am trying to get it to work on this new computer, and it works fine on my laptop, (but really laggy). Here on some of the variables that might affect LOL:

-I have Windows 8, and found other people with Windows 8 have this error. It is a hard disk, store bought. It was honestly just installed a week and a half before, January 25.
-I updated all of the drivers.
-I have a Beta Nvidia card, as well as a Beta driver. However, when I tried playing LOL on the motherboard's GPU before I got the graphics card, the same error appeared. I've also done a test on the card, it seems to be working well.
-My internet is fine, since I'm able to download LOL and the laptop works.
-I have over 900 GB free on the hard disk, if that matters at all.

Games tried so far:
-Roller Coaster Tycoon 3. Old game, but it runs straight from the disc. Works.
-Starcraft 2. Had a few errors with the update system at first, but now it works, including the online component.
-Sid Meier's Civilization V (run from Steam). Opens up, can view the introductory movie, and then after 3 seconds on the loading screen (before the menu pops for single player, multiplayer, options, etc.), it crashes. The message: Sid Meier's Civilization V has stopped working. Windows is checking for a solution to the problem. Eventually that window closes, and the whole program has crashed.

I recently reinstalled LOL, but the same Bugsplat error came up. When I have time, I will test to see if i can run it and Sid Meier's Civilization V on the motherboard's GPU. In the meantime, is there a solution other than trying to reinstall Windows 8? I honestly think that won't help since I have a disc.


12