Windows 7 Auto Alt-Tabbing

Comment below rating threshold, click here to show it.

Koopie

Junior Member

11-21-2009

I recently got windows 7 and my game seems to randomly alt tab, where I do not click alt tab myself. I was wondering if any others were having problems like this and if someone would know how to fix it cuz I've died countless times due to it and it is getting very annoying.


Comment below rating threshold, click here to show it.

zinnabi

Junior Member

03-30-2011

dam,,, i have this problem too,,
don't know how can i do , really annoying , can't playing ,


Comment below rating threshold, click here to show it.

FollyofYouth

Junior Member

08-11-2011

Yeah, this just stared happening to me, too. It also happens when I'm playing TF2 and streaming videos. WTF Windows?


Comment below rating threshold, click here to show it.

extranged

This user has referred a friend to League of Legends, click for more information

Recruiter

08-11-2011

did u tried in video options / no border?


Comment below rating threshold, click here to show it.

Versus0919

Senior Member

09-12-2011

any solution yet i am experiencing this now its really annoying


Comment below rating threshold, click here to show it.

Versus0919

Senior Member

09-12-2011

bump


Comment below rating threshold, click here to show it.

ExtraZestyNinja

Junior Member

11-05-2011

Alright, so, I had this same problem over and over all night long. Eventually, I got pissed off enough to do this the hard way. Go to Control+Alt+Delete. Go to processes. You will notice that every time your compy auto alt tabs, the list of programs jumps. That's cuz one of this little buggers is running something that is stealing your focus. Just watch it for awhile, you'll find a program that is appearing, then disappearing. For me, it was GeniusInstaller. Now, once you find whatever process it is.. Go to cmd.exe. Type, Taskkill /IM (name of process) /F
So, for me, I had to type in " Taskkill /IM GeniusInstaller.exe /F" That kills the process. Ever since I did that.. No more Auto Alt Tab!


Comment below rating threshold, click here to show it.

FalseParasite

Junior Member

11-07-2013

If you are still having the problem I believe it can also be caused by running different screen refresh rates with multiple monitors.
The way to fix this is to
1. right click on your desktop click on screen resolution
2. select a monitor in the drop down box next to Dislpay:
3. click on advanced settings
4. go to the monitor tab
5. you should see the screen refresh rate box (now remember the rate)

go back to step 2 and select the other monitor, go back through the steps and make sure the monitors are refreshing at the same rate.
Sorry if this didn't help you I had this problem a while ago and this saved me.