Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


PVP.net patcher kernel has stopped working

Comment below rating threshold, click here to show it.

Chaos Ritual

Junior Member

02-07-2013

did a clean re-install for the second time and i was just patient and it finally started working still dont know what the cause is but im glad i can play again


Comment below rating threshold, click here to show it.

RaysAway2

Junior Member

02-08-2013

I have the same problem. I can click the play button but when I login it says the server is currently busy.


Comment below rating threshold, click here to show it.

Cooldude1234

Senior Member

02-08-2013

Still can't get it working and still have not heard back from Riot.


Comment below rating threshold, click here to show it.

piggyforever

Junior Member

02-08-2013

The same thing happened to me and I tried EVERYTHING..... literally.... BUT, the solution is really simple, you have to just wait for about 5 - 10 minutes once you open it. DON'T be impatient and click on it or anything, just wait. This worked for me and right now I'm patching the updates.


Comment below rating threshold, click here to show it.

Feral Animosity

Senior Member

02-08-2013

bump


Comment below rating threshold, click here to show it.

Lonoshea

Junior Member

02-08-2013

Finally got past the crash by just clicking, 'Wait for the program to respond' instead of Ending the Program when it 'crashed'. I had to hit Wait 3 times. Currently updating the client.. Will report back soon with if it works..


Comment below rating threshold, click here to show it.

The Rody

Junior Member

02-09-2013

I was also getting this problem, and since I installed windows 8 i was also getting the "Busy servers" problem, and here is what I do to fix both of them (it worked for me, hope it works for you guys too):

Open Windows Internet Explorer > Open the "Tools" button on the top right corner > Click on Internet Options > Go to the Advanced tab > Roll the box down and check the last three "verify" options, click Apply and then Ok > Re-Open the "Tools" button > Internet Options > Advanced tab > UNCHECK the three "verify" options and click Ok;
Now you can open lol again

Done, that's it guys, hope it works =)


Comment below rating threshold, click here to show it.

Malfetes

Junior Member

02-09-2013

I love your soul and everything about you


Comment below rating threshold, click here to show it.

ZealousZero

Junior Member

02-09-2013

I've tried a lot of thing posted on this forum. This is what fixed it for me (in the rare chance that this will help someone).

If you are using MSI Afterburner, try uninstalling it and/or rolling back your nVidia driver.

This worked for me because I just now installed SP1 for Win 7 and I read it messes up MSI Afterburner. Also, I think my new nVidia driver wasn't cooperating with directX or something of that nature.


Comment below rating threshold, click here to show it.

c4conpatas

Junior Member

02-09-2013

Quote:
Lonoshea:
Finally got past the crash by just clicking, 'Wait for the program to respond' instead of Ending the Program when it 'crashed'. I had to hit Wait 3 times. Currently updating the client.. Will report back soon with if it works..


Well that worked for me, I have no idea how but it did. To the top with you !