inconsistent disconnection issues

Comment below rating threshold, click here to show it.

Edge Icon

Junior Member

10-17-2012

Hello there,
I have been spending the last few days troubleshooting this issue on my own and I feel now I need additional help.

While I play games my connection will drop from the game. It will try to reconnect me to the game but fails to do so.
The thing is, that My ventrilo server doesnt always follow suit. sometimes it stays connected, sometimes it drops too.
The game will still drop with any other application running too.

i have a download rate of 10mb and upload of .5mb

I am running a fully updated Windows 7 64 bit
Fully updated drivers
Nvidia GeForce GTX 670
i7 ivy bridge CPU
32 gig RAM
1 Terra HDD

what else?


Typically, my work around is to force quit all LoL.exe 's and reload LoL. then force it down again, and reload again.

However, at an inconsistent span of time, it will disconnect me again. sometimes within seconds. sometimes after 20 minutes.

I have contacted my internet provider and the have cleaned out and polished up all the wires from their company to my apartment. new routers new wires everything. and no filters are being used.

Problem still occurs

I uninstall LoL and reinstall it

Still occurs.

I have gone through the LoL troubleshooting pages in and out.
My firewalls are disabled.
Just in case they feel like functioning I have all the right .exe's and server links set up as exceptions.
I also forced to 2099 port open.

( and I have tried unplugging and plugging back in )


any additional theories on what may be causing this would be much appreciated. I will continue to do research on my own in the meantime.


Thank you!


Comment below rating threshold, click here to show it.

Edge Icon

Junior Member

10-17-2012

I dont know if this link works but this is what I got from the ICSI

http://n2.netalyzr.icsi.berkeley.edu...d75e-4051-bd33


Comment below rating threshold, click here to show it.

Edge Icon

Junior Member

10-17-2012

Am I wrong to interpret those errors as something that my ISP is stirring up?


Comment below rating threshold, click here to show it.

Edge Icon

Junior Member

10-17-2012

bump. even after troubleshooting. im still dropping